Error al instalar modulo call center en Centos 5.5

victor380

Joined
Mar 21, 2011
Messages
1
Likes
0
Points
0
#1
Hola, soy nuevo en elastix, y en este foro, primero agradecer a tod@s vuestra colaboracion y dedicacion para hacer posible esta maravilla de centralita.

Gracias a tod@s.

bueno al tema,
he instalado FreePBX i asterisk 1.8 en un centos server 5.5 corriendo bajo Proxmox

siguiendo este manual http://www.jcarle.com/2010/12/17/instal ... entos-5-5/

despues he configurado el archivo de /etc/yum.repos.d/ y he añadido estas lineas

[elastix-base]
name=Base RPM Repository for Elastix
mirrorlist=http://mirror.elastix.org/?release=2&arch=$basearch&repo=base
baseurl=http://repo.elastix.org/elastix/2/base/$basearch/
gpgcheck=1
enabled=1
gpgkey=http://repo.elastix.org/elastix/RPM-GPG-KEY-Elastix

[elastix-updates]
name=Updates RPM Repository for Elastix
mirrorlist=http://mirror.elastix.org/?release=2&arch=$basearch&repo=updates
baseurl=http://repo.elastix.org/elastix/2/updates/$basearch/
gpgcheck=1
enabled=1
gpgkey=http://repo.elastix.org/elastix/RPM-GPG-KEY-Elastix

[elastix-beta]
name=Beta RPM Repository for Elastix
mirrorlist=http://mirror.elastix.org/?release=2&arch=$basearch&repo=beta
baseurl=http://repo.elastix.org/elastix/2/beta/$basearch/
gpgcheck=1
enabled=0
gpgkey=http://repo.elastix.org/elastix/RPM-GPG-KEY-Elastix

[elastix-extras]
name=Extras RPM Repository for Elastix
mirrorlist=http://mirror.elastix.org/?release=2&arch=$basearch&repo=extras
baseurl=http://repo.elastix.org/elastix/2/extras/$basearch/
gpgcheck=1
enabled=1
gpgkey=http://repo.elastix.org/elastix/RPM-GPG-KEY-Elastix

y al intentar instalar yum install elastix-callcenter
me sale el siguiente error

Missing Dependency: perl(MIME::parser) is needed by package elastix-2.0.0-58.noarch (elastix-updates)
Error: Missing Dependency: perl(Asterisk::AGI) is needed by package elastix-2.0.0-58.noarch (elastix-updates)
Error: Missing Dependency: php-sqlite3 is needed by package elastix-2.0.0-58.noarch (elastix-updates)
Error: Missing Dependency: iaxmodem is needed by package elastix-2.0.0-58.noarch (elastix-updates)
Error: Missing Dependency: openfire is needed by package elastix-2.0.0-58.noarch (elastix-updates)
Error: Missing Dependency: perl(Data::UUID) is needed by package elastix-2.0.0-58.noarch (elastix-updates)
Error: Missing Dependency: perl(MIME::parser) is needed by package elastix-2.0.0-58.noarch (elastix-updates)
Error: Missing Dependency: hylafax is needed by package elastix-2.0.0-58.noarch (elastix-updates)
Error: Missing Dependency: perl(Mail::IMAPClient) is needed by package elastix-2.0.0-58.noarch (elastix-updates)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.

alguien sabe que me puede estar pasando ????

Gracias de antemano...
 

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#2
mil disculpas pero eso que instalaste no es elastix, no siguio los pasos necesarios de instalacion de scripts y de bases de datos etc necesarios y por lo tanto no corresponde a este foro...deberias intentar instalar elastix y ahi contarnos
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,901
Messages
130,885
Members
17,561
Latest member
marouen
Top