Error al actualizar con Yum.

Discussion in 'Elastix 2.x' started by Victor, Apr 30, 2008.

  1. Victor

    Joined:
    Nov 7, 2007
    Messages:
    47
    Likes Received:
    0
    Me aparece este error cuando intento actualizar el elastix 0.9.2.-4

    Transaction Check Error:
    file /usr/include/zaptel/tonezone.h from install of zaptel-devel-1.4.9.2.xpp.r5517-3 conflicts with file from package zaptel-1.4.6-3
    file /usr/include/zaptel/zaptel.h from install of zaptel-devel-1.4.9.2.xpp.r5517-3 conflicts with file from package zaptel-1.4.6-3

    ¿como puedo solucionarlo?

    Gracias.
     
  2. ElasMex

    Joined:
    Oct 22, 2007
    Messages:
    493
    Likes Received:
    0
    Saludos Victor

    Tengo un detalle con el controlador de las tarjetas sangoma

    Alguien sabe como solucionarlo.


    Saludos

    Ya tengo solucionado el problema con las tarjetas Sangoma, Se desinstalo el wanpipe-modules y lo volvi a instalar con pero me sigo teniendo un problema con un php "Installing:
    php-pear-db noarch 1.7.13-1.el5.rfrpmforge 147 k
    replacing php-pear-DB.noarch 1.7.13-1.el5.centos

    Espero me puedan ayudar

    Post edited by: ElasMex, at: 2008/05/06 01:20

    Al darle Instalar me mada este error

    Transaction Check Error:
    file /usr/share/pear/.channels/__uri.reg from install of php-pear-db-1.7.13-1.el5.rf conflicts with file from package php-pear-1.4.9-4
    file /usr/share/pear/.channels/pear.php.net.reg from install of php-pear-db-1.7.13-1.el5.rf conflicts with file from package php-pear-1.4.9-4
    file /usr/share/pear/.channels/pecl.php.net.reg from install of php-pear-db-1.7.13-1.el5.rf conflicts with file from package php-pear-1.4.9-4
    file /usr/share/pear/.depdb from install of php-pear-db-1.7.13-1.el5.rf conflicts with file from package php-pear-1.4.9-4

    Error Summary<br><br>Post edited by: ElasMex, at: 2008/05/06 01:21
     

Share This Page