Embedded Extension all blank

Discussion in 'General' started by BSsud, Nov 1, 2008.

  1. BSsud

    Joined:
    Nov 1, 2008
    Messages:
    2
    Likes Received:
    0
    On a fresh installation of Elastix-1.3 everything works well, a part from the embedded extension page: I added all my extensions, trunks, outbond and inbound routes, ecc. ecc, using unnenbedded freepbx (I come from Trixbox), then I pressed the red button to reload and the pbx works perfectly: I can recieve and make call through all my providers and with all my extensions. Everything is OK.

    Then I went to check the embedded Elastix Freepbx (clicking on the PBX page) end it looked all fine at first: extensions, trunks and routes where all there.

    Tunks and rotes, though, have all their configuration visible, but extensions don't.

    They are all listed on the main extension page, but, if I select one, the only thing I see is the name (e.g. Extension:211) but all the remaining settings are blank.

    So I tried to add a new extension, but when I reload it gets added in the extension list but, like all the others, is all blank.

    But it has really been added as, if I go to see in unembedded Freepbx: there it is with all its settings!!

    And if I use the new extension it works !!

    Looks like I'm much better then Henry Potter !!:p

    It doesn't really affect the PBX functionality, but it is not nice to see and I would like to solve it.

    Excuse my poor English and Thanks very much to everyone who will try to help me.
     
  2. chocho

    Joined:
    Nov 7, 2007
    Messages:
    74
    Likes Received:
    0
    Are you update FreePBX to version 2.5?
     
  3. BSsud

    Joined:
    Nov 1, 2008
    Messages:
    2
    Likes Received:
    0
    Yes, I did it, but after inserting the extensions with the unembedded freepbx: it had the problem before and it has it after.
     

Share This Page