Email messages bounced from mail host

EricLomm

Joined
May 19, 2009
Messages
20
Likes
0
Points
0
#1
Hello,

When we try and send email messages to mail hosts that are outside of our local network the email's are being bounced by our hosting company. I am posting a section of the log that shows what is happening, I have altered the email addresses.

Code:
Jan 18 15:40:56 elastix2 postfix/pickup[30578]: 85A95365AE3: uid=100 from=<asterisk>
Jan 18 15:40:56 elastix2 postfix/cleanup[30585]: 85A95365AE3: message-id=<Asterisk-2-1915197935-23-2639@elastix2.micronixinc.office>
Jan 18 15:40:56 elastix2 postfix/qmgr[30577]: 85A95365AE3: from=<xxxxxxx@360b.com>, size=10218, nrcpt=1 (queue active)
Jan 18 15:40:57 elastix2 postfix/smtp[30588]: 85A95365AE3: to=<xxxxx@360b.com>, relay=360b.com[69.89.31.108]:25, delay=0.95, delays=0.09/0.03/0.28/0.55, dsn=5.0.0, status=bounced (host 360b.com[69.89.31.108] said: 550 Administrative prohibition (in reply to end of DATA command))
Jan 18 15:40:57 elastix2 postfix/cleanup[30585]: 760F1365AE9: message-id=<20110118224057.760F1365AE9@elastix2.micronixinc.office>
Jan 18 15:40:57 elastix2 postfix/bounce[30589]: 85A95365AE3: sender non-delivery notification: 760F1365AE9
Jan 18 15:40:57 elastix2 postfix/qmgr[30577]: 760F1365AE9: from=<>, size=12169, nrcpt=1 (queue active)
Jan 18 15:40:57 elastix2 postfix/qmgr[30577]: 85A95365AE3: removed
Jan 18 15:40:58 elastix2 postfix/smtp[30588]: 760F1365AE9: to=<xxxxxxx@360b.com>, relay=360b.com[69.89.31.108]:25, delay=1.1, delays=0.01/0/0.34/0.78, dsn=5.0.0, status=bounced (host 360b.com[69.89.31.108] said: 550 Administrative prohibition (in reply to end of DATA command))
Jan 18 15:40:58 elastix2 postfix/qmgr[30577]: 760F1365AE9: removed
I have been through the latest edition of "Elastix without Tears" so that our email should be working correctly, but is is not.

Can someone point me in the direction to figure this out?
 

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#2
the email system is broken since 2009 in both 1.6 and 2.0 versions...look in bug tracker for example bug 382....still no repair...and many many more

join the club and make acomplain about it!!!
 

EricLomm

Joined
May 19, 2009
Messages
20
Likes
0
Points
0
#3
I have looked over the bug report #0000382. While this may in fact be the underlying cause of the issue, it looks to me like this particular bug has more to do with creating IMAP accounts.

In our case, we are not setting up IMAP an email system. We are trying to send emails through one of our mail servers. I don't know if this makes a difference.

Eric Lommatsch
 

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#4
look again after 378 and all the related items named in that bug...its a concatenation of about ten different issues in one enormous bug...imap then accounts then smtp then postfix then web interface then ....
 

Lee Sharp

Joined
Sep 28, 2010
Messages
332
Likes
0
Points
0
#5

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top