Elastix TIME not syching with system time.

Discussion in 'General' started by toks, Mar 24, 2010.

  1. toks

    Joined:
    Mar 24, 2010
    Messages:
    3
    Likes Received:
    0
    hello, recently out Voip server shutdown for some reason. we restarted it and all of sudden no incoming calls were coming in. after about 30 min of troubleshooting we figured out it was the time on the system not syching with elastix.(because we have a time group signed to it. ) could it be the cmos? i wanted to see if you guys may know.

    Thanks

    toks
     
  2. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
  3. Amphibian

    Joined:
    Sep 8, 2009
    Messages:
    1,128
    Likes Received:
    2
    Waht Ver Of Elastix?

    When you sign on to system, click on "System", then go to "Preferences", then select Date/Time and see what it says there. You can set time and date from there. Once done, monitor it for about 24 hours and see if there is a problem with machine in keeping time, or, after setting time & date then save and wait for about five, then shut down system (don't reboot), wait a few then restart system, if time is off then your problem is more than likely in the cmos (bad battery, bad mother board, virus, etc...).


    Hope this helps

    Amphibian
     
  4. toks

    Joined:
    Mar 24, 2010
    Messages:
    3
    Likes Received:
    0
    thank you i will give it a try, and read that book.
     
  5. toks

    Joined:
    Mar 24, 2010
    Messages:
    3
    Likes Received:
    0
    thank you too. i will also give it a try.
     
  6. RustBoy

    Joined:
    Apr 13, 2011
    Messages:
    97
    Likes Received:
    0
    We are running Elastix 2.2 on a virtual server. We are having problems getting to to keep the proper time. I assume the problem occurs whenever we revert back to a previous snapshot. How can I tell CentOS or Elastix to automatically set the clock from a time server the same way that my desktop computer keeps it's time?
     

Share This Page