ELASTIX no me reconoce el hardware sobre VMWARE

Discussion in 'Elastix 2.x' started by njvego, Aug 23, 2010.

  1. njvego

    Joined:
    Aug 10, 2010
    Messages:
    2
    Likes Received:
    0
    Buenos días, soy nuevo en esto de los forums, quisiera por favor me pudiesen ayudar.
    Estoy haciendo pruebas con virtualización y he empezado con vmware server 2.0.0, tengo planeado colocar con esta virtualizacion varios equipos en uno para conocer su comportamiento, de los cuales son: elastix, untangle y cctv geovision, he comenzado con elastix y he ralizado la maq virtual e instalado el elastix sin mayor problema, hasta allì todo bien, el detalle viene en que al buscar el hardware (en el elastix,una x100p de 1 pto fxo) no me lo reconoce, pensé que podrìa estar dañada la tarjeta, pero la coloquè en otro equipo instalandole el elastix solo y la reconoce al pelo!.
    he probado varios equipos (p4, 2.4ghz, cleron 2.8ghz, ambos con 1.5gb de ram) y se comporta de igual manera sin reconocerla. no se si estoy fallando en alguna configuracion del vmware o habrà que modificar algun archivo config del elastix para que reconozca el hardware. todas las pruebas las estoy haciendo bajo windows (2008, 2003, server y xp).
    Gracias anticipadas
     
  2. dariohimo

    Joined:
    Jun 12, 2007
    Messages:
    297
    Likes Received:
    1
    hasta donde tengo entendido vmware no reconece estas tarjetas, por eso elastix no la reconoce. y si la reconoce cuando esta directamente conectada. debes averiguar como se que vmware reconozca la tarjeta y pase el hardware hacia elastix.

    sobre virtualizar es bueno tener buen hardware para vmware no haga lento la virtualizacion, admemas si otras maquinas necesitan recursos se puede ver afectada vmware o la voip.
     
  3. njvego

    Joined:
    Aug 10, 2010
    Messages:
    2
    Likes Received:
    0
    Gracias dariohimo, es correcto la potencia del hardware, por eso quiero probar con equipos pequeños antes de darme golpes con servidores grandes. la cuestion es que reconozca dispositivos pci, estoy haciendo pruebas con virtualbox y tengo el mismo problema.
    Gracias por responder.
     
  4. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Creo que para que reconozca dispositivos pci necesitas Xen o kvm.

    Pero para hacer pruebas con máquinas virtuales o clustering te recomiendo que uses gateways que usen ethernet, son un poco más caros, pero tienen algunas ventajas.
     
  5. dariohimo

    Joined:
    Jun 12, 2007
    Messages:
    297
    Likes Received:
    1
    amigo el problema no es elastix sino vmware que reconosca el hardware...
    miraste si vmware lo reconoce.....cuando yo lo maneje elastix en virtualizado vmware profesional no lo hace.
     

Share This Page