elastix forum bug

Patrick_elx

Joined
Dec 14, 2008
Messages
1,120
Likes
0
Points
0
#1
Est-ce seulement chez moi ou l'indication du nombre de message, des nouveaux sujets et autres indications dans la dernière colonne du forum est totalement fausse.

Le reste du forum fonctionne bien, mais uniquement la partie française est totalement inopérante. je suis obligé de parcourir toutes les sous rubriques pour voir s'il y a des nouveaux messages car les rubriques supérieures sont toujours à 0.

Est-ce parce que ne sont pas comptabilisé les messages dans les sous forum mais seulement ceux sous la racine?
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#2
C'est un peu incohérent effectivement.

Je pense que c'est un bug.... je vais en parler à Rafael.


Ceci dit, pour être au courant des nouveaux messages (mis à part d'être modérateur), je prend le flux RSS en bas à droite.
Ainsi avec Thunderbird j'ai les derniers messages.

Je vais voir ce que je peux faire.
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#3
Voici la réponse prometteuse de Rafael. :)

Hi Frank,

I have the same problem with the Spanish forums. Tonight we are going to
migrate the website to a new server and upgrade the forum software to
its latest version. I hope this solve the problem.

In the future we are planning to change the software to phpbb, that
would be far more stable forum software.

Best Regards,

Rafael
 

Staff online

Members online

Latest posts

Forum statistics

Threads
30,913
Messages
130,917
Members
17,589
Latest member
cristian.saiz
Top