Elastix Fax not received to mail

kcsenthil7

Joined
Oct 29, 2010
Messages
13
Likes
0
Points
0
#1
Hi, all

I am using Elastix 2.0, and i can send fax from elastix,
my problem is when receiving fax to the fax extension, i could see the received fax in Fax Visor tab of Elastix box, but not receiving mail to notification mail id as i specified,

please any one help me to what changes i have to do in elastix box inorder to get receiving mails when receiving fax to the extension.



Thanks,
Senthil
 

alang

Joined
Mar 19, 2008
Messages
47
Likes
0
Points
0
#2

kcsenthil7

Joined
Oct 29, 2010
Messages
13
Likes
0
Points
0
#3
Hi, thanks for reply, you suggested link was in different language, can you suggest me any English links, and how to configure google service for that, and please tell me that i have to edit any config files inside.
 

sir_virtual

Joined
Jan 3, 2011
Messages
6
Likes
0
Points
0
#4
Hi, I have same problem. I realized postfix service doesn't start. When I want to start it manually it failed to start!
With grep fatal /var/log/maillog command, show me server has hostname problem. Is there any way to know why postfix does not start?
 

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#5

sir_virtual

Joined
Jan 3, 2011
Messages
6
Likes
0
Points
0
#6
Hi, But I still have problem with postfix. I use local mail, and a virtual domain. But When I start postfix , it fails!!
 

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#7
try to you remove postfix and then yum install postfix to try to correct any broken files if you have one
 

sir_virtual

Joined
Jan 3, 2011
Messages
6
Likes
0
Points
0
#8
How may I remove it?
 

sir_virtual

Joined
Jan 3, 2011
Messages
6
Likes
0
Points
0
#9
I tried "yum remove postfix" and it shows me 16 packages including elastix for uninstalling..!!
 

sir_virtual

Joined
Jan 3, 2011
Messages
6
Likes
0
Points
0
#10
I tried "yum remove postfix" and it shows me 16 packages including elastix for uninstalling..!!
 

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#11
you need to learn about installing and uninstalling software with rpm and yum and how to bypass sometimes the dependencies to repair broken ones...
try searching with this
man yum and then man rpm...and the rpm option --force and --nodeps
 

sir_virtual

Joined
Jan 3, 2011
Messages
6
Likes
0
Points
0
#12
Thanks alot, Problem solved.
First I remove postfix by this command: rpm -e --nodeps postfix
Then I reinstall postfix by this command: yum install postfix
And then I edited main.cf file and I wrote my virtual domain name.
And at the end by "service postfix start" command , problem SOLVED !!
 

kcsenthil7

Joined
Oct 29, 2010
Messages
13
Likes
0
Points
0
#13
Hi,

In my case there is postfix service running already, but fax notification not receiving to mail, can you please tell me, what change i have to do more than that to getting it works.?


Thanks,
Senthil
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,915
Messages
130,920
Members
17,591
Latest member
dalibor66
Top