Elastix crazing at startup, can't connect to WAN.

Discussion in 'General' started by tolengo, Jun 3, 2009.

  1. tolengo

    Joined:
    Oct 31, 2008
    Messages:
    117
    Likes Received:
    0
    Hi all,

    I had a bad experience with a new Box Elastix 1.3-2. (I installed more PBX with this version and all were OK, just this is bad)

    This PBX is connected to a Router WRT54G(not linuxed) fist port just for the PBX and the second port goes to a Switch 16ports (just 4 spa's and 4 PCs) and to the WAN through a ADSL modem.

    Portforwardigs DONE.

    sip_nat.conf:
    nat=yes
    externip=xx.xx.xx.xx my ip
    localnet=10.0.0.0/255.255.255.0

    I turn on the PBX, then I try to do some ping to make sure the internet is working, all ok, then I go to the Asterisk CLI> and I try to do some "sip show peers"

    HERE BEGINGS THE PROBLEM

    no modules loaded, ok i wait a few minutes and suddenly i see the loading to Asterisk ready.
    (if at this moment i do a service network restart the asterisk jump fast to the ready state)

    1. Why the Asterisk load so late? (never i had this problem)

    Now I write "sip show peers" ohhh SIP peers OK all registered.

    Then I write "sip show registry" (note I have a Sip trunk)

    the trunk is unregistered, for sure i check internet connection one more time "ping or also wget..." internet works but the trunk can't register.

    At this moment if i do a network restart the Trunk registers.

    Now the trunk appears to be registered i try to call, but the call is not completed, in my CLI> i see that the state of the call goes to :

    Executing [s@macro-dialout-trunk:20] Dial("SIP/101-05a2c478", "SIP/700/751508667|300|") in new stack

    and now... just silence

    the call never goes to the state : -- Called 700/751508667

    I try a lot of things like change the NIC card or put to another port of the router, etc. Never helped me.

    One night really angry i restarted the pbx one time, nothing, two time,nothing, .. and in one of this restart i see the PBX is working perfectly.

    So when i restart the system may 1 or 4 time it begins work.

    Now the PBX is working 30 day without restarting.

    I am afraid that maybe next week i will lost the electricity and the box will never comes up working.

    I want to find out this bug, please help me! :)


    thanks.

    J.
     
  2. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    My two cents:

    could be a hardware problem during the boot?

    I had an issue with a X100P card that was properly seen only once every four to five reboot.

    I also had an issue after an update of the kernel when asterisk did not want to load anymore.

    But you would have seen it on the screen during the boot.

    Could it be DNS issue also?
     
  3. tolengo

    Joined:
    Oct 31, 2008
    Messages:
    117
    Likes Received:
    0
    No card in this PBX, is it just VoIP.
    Here my dmesg:





    Code:
    Linux version 2.6.18-53.1.19.el5 (mockbuild@builder6.centos.org) (gcc version 4.1.2 20070626 (Red Hat 4.1.2-14)) #1 SMP Wed May 7 08:20:19 EDT 2008
    BIOS-provided physical RAM map:
     BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
     BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
     BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
     BIOS-e820: 0000000000100000 - 000000001bff0000 (usable)
     BIOS-e820: 000000001bff0000 - 000000001bff3000 (ACPI NVS)
     BIOS-e820: 000000001bff3000 - 000000001c000000 (ACPI data)
     BIOS-e820: 000000001c000000 - 0000000020000000 (reserved)
     BIOS-e820: 00000000f0000000 - 00000000f8000000 (reserved)
     BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
    0MB HIGHMEM available.
    447MB LOWMEM available.
    found SMP MP-table at 000f4880
    Memory for crash kernel (0x0 to 0x0) notwithin permissible range
    disabling kdump
    Using x86 segment limits to approximate NX protection
    On node 0 totalpages: 114672
      DMA zone: 4096 pages, LIFO batch:0
      Normal zone: 110576 pages, LIFO batch:31
    DMI 2.4 present.
    Using APIC driver default
    ACPI: RSDP (v000 GBT                                   ) @ 0x000f6250
    ACPI: RSDT (v001 GBT    NVDAACPI 0x42302e31 NVDA 0x01010101) @ 0x1bff3000
    ACPI: FADT (v001 GBT    NVDAACPI 0x42302e31 NVDA 0x01010101) @ 0x1bff3040
    ACPI: SSDT (v001 PTLTD  POWERNOW 0x00000001  LTP 0x00000001) @ 0x1bff7580
    ACPI: HPET (v001 GBT    NVDAACPI 0x42302e31 NVDA 0x00000098) @ 0x1bff7700
    ACPI: MCFG (v001 GBT    NVDAACPI 0x42302e31 NVDA 0x01010101) @ 0x1bff7740
    ACPI: MADT (v001 GBT    NVDAACPI 0x42302e31 NVDA 0x01010101) @ 0x1bff74c0
    ACPI: DSDT (v001 GBT    NVDAACPI 0x00001000 MSFT 0x0100000c) @ 0x00000000
    ACPI: PM-Timer IO Port: 0x1008
    ACPI: Local APIC address 0xfee00000
    ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
    Processor #0 15:15 APIC version 16
    ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
    ACPI: LAPIC (acpi_id[0x02] lapic_id[0x02] disabled)
    ACPI: LAPIC (acpi_id[0x03] lapic_id[0x03] disabled)
    ACPI: LAPIC_NMI (acpi_id[0x00] dfl dfl lint[0x1])
    ACPI: LAPIC_NMI (acpi_id[0x01] dfl dfl lint[0x1])
    ACPI: LAPIC_NMI (acpi_id[0x02] dfl dfl lint[0x1])
    ACPI: LAPIC_NMI (acpi_id[0x03] dfl dfl lint[0x1])
    ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
    IOAPIC[0]: apic_id 2, version 17, address 0xfec00000, GSI 0-23
    ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 14 global_irq 14 high edge)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 15 global_irq 15 high edge)
    ACPI: IRQ0 used by override.
    ACPI: IRQ2 used by override.
    ACPI: IRQ9 used by override.
    ACPI: IRQ14 used by override.
    ACPI: IRQ15 used by override.
    Enabling APIC mode:  Flat.  Using 1 I/O APICs
    ACPI: HPET id: 0x10de8201 base: 0xfeff0000
    Using ACPI (MADT) for SMP configuration information
    Allocating PCI resources starting at 30000000 (gap: 20000000:d0000000)
    Detected 2611.960 MHz processor.
    Built 1 zonelists.  Total pages: 114672
    Kernel command line: ro root=LABEL=/
    mapped APIC to ffffd000 (fee00000)
    mapped IOAPIC to ffffc000 (fec00000)
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Initializing CPU#0
    CPU 0 irqstacks, hard=c0743000 soft=c0723000
    PID hash table entries: 2048 (order: 11, 8192 bytes)
    spurious 8259A interrupt: IRQ7.
    Console: colour VGA+ 80x25
    Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
    Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
    Memory: 447772k/458688k available (2081k kernel code, 10348k reserved, 869k data, 220k init, 0k highmem)
    Checking if this processor honours the WP bit even in supervisor mode... Ok.
    hpet0: at MMIO 0xfeff0000 (virtual 0xdc800000), IRQs 2, 8, 31
    hpet0: 3 32-bit timers, 25000000 Hz
    Using HPET for base-timer
    Calibrating delay using timer specific routine.. 5227.68 BogoMIPS (lpj=2613844)
    Security Framework v1.0.0 initialized
    SELinux:  Initializing.
    SELinux:  Starting in permissive mode
    selinux_register_security:  Registering secondary module capability
    Capability LSM initialized as secondary
    Mount-cache hash table entries: 512
    CPU: After generic identify, caps: 078bfbff ebd3fbff 00000000 00000000 00002001 00000000 0000001d
    CPU: After vendor identify, caps: 078bfbff ebd3fbff 00000000 00000000 00002001 00000000 0000001d
    CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    CPU: L2 Cache: 1024K (64 bytes/line)
    CPU: After all inits, caps: 078bf3ff ebd3fbff 00000000 00000410 00002001 00000000 0000001d
    Intel machine check architecture supported.
    Intel machine check reporting enabled on CPU#0.
    Checking 'hlt' instruction... OK.
    SMP alternatives: switching to UP code
    Freeing SMP alternatives: 14k freed
    ACPI: Core revision 20060707
    CPU0: AMD Athlon(tm) Processor LE-1640 stepping 03
    Total of 1 processors activated (5227.68 BogoMIPS).
    ENABLING IO-APIC IRQs
    ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
    Brought up 1 CPUs
    sizeof(vma)=84 bytes
    sizeof(page)=32 bytes
    sizeof(inode)=340 bytes
    sizeof(dentry)=136 bytes
    sizeof(ext3inode)=492 bytes
    sizeof(buffer_head)=52 bytes
    sizeof(skbuff)=172 bytes
    checking if image is initramfs... it is
    Freeing initrd memory: 2318k freed
    NET: Registered protocol family 16
    ACPI: bus type pci registered
    PCI: Using MMCONFIG
    PCI: No mmconfig possible on 0:18
    Setting up standard PCI resources
    ACPI: Interpreter enabled
    ACPI: Using IOAPIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (0000:00)
    PCI: Probing PCI hardware (bus 00)
    Boot video device is 0000:00:0d.0
    PCI: Transparent bridge - 0000:00:04.0
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB0._PRT]
    ACPI: PCI Interrupt Link [LNK1] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNK2] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNK3] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNK4] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNK5] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNK6] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNK7] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNK8] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LIGP] (IRQs *5 7 9 10 11 14 15)
    ACPI: PCI Interrupt Link [LP2P] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LUBA] (IRQs *5 7 9 10 11 14 15)
    ACPI: PCI Interrupt Link [LMAC] (IRQs 5 7 9 *10 11 14 15)
    ACPI: PCI Interrupt Link [LAZA] (IRQs 5 7 9 10 *11 14 15)
    ACPI: PCI Interrupt Link [LPMU] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LSMB] (IRQs 5 7 9 10 *11 14 15)
    ACPI: PCI Interrupt Link [LUB2] (IRQs 5 7 9 *10 11 14 15)
    ACPI: PCI Interrupt Link [LIDE] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LSID] (IRQs 5 7 9 10 *11 14 15)
    ACPI: PCI Interrupt Link [LFID] (IRQs 5 7 9 10 11 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [APC1] (IRQs 16) *0, disabled.
    ACPI: PCI Interrupt Link [APC2] (IRQs 17) *0, disabled.
    ACPI: PCI Interrupt Link [APC3] (IRQs 18) *0, disabled.
    ACPI: PCI Interrupt Link [APC4] (IRQs 19) *0, disabled.
    ACPI: PCI Interrupt Link [APC5] (IRQs 16) *0, disabled.
    ACPI: PCI Interrupt Link [APC6] (IRQs 16) *0, disabled.
    ACPI: PCI Interrupt Link [APC7] (IRQs 16) *0, disabled.
    ACPI: PCI Interrupt Link [APC8] (IRQs 16) *0, disabled.
    ACPI: PCI Interrupt Link [AIGP] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [APCF] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [APCH] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [APMU] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [AAZA] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [APCS] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [APCM] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [APSI] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [APSJ] (IRQs 20 21 22 23) *0, disabled.
    Linux Plug and Play Support v0.97 (c) Adam Belay
    pnp: PnP ACPI init
    pnp: PnP ACPI: found 12 devices
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    PCI: Using ACPI for IRQ routing
    PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
    NetLabel: Initializing
    NetLabel:  domain hash size = 128
    NetLabel:  protocols = UNLABELED CIPSOv4
    NetLabel:  unlabeled traffic allowed by default
    pnp: 00:01: ioport range 0x1000-0x107f could not be reserved
    pnp: 00:01: ioport range 0x1080-0x10ff has been reserved
    pnp: 00:01: ioport range 0x1400-0x147f has been reserved
    pnp: 00:01: ioport range 0x1480-0x14ff could not be reserved
    pnp: 00:01: ioport range 0x1800-0x187f has been reserved
    pnp: 00:01: ioport range 0x1880-0x18ff has been reserved
    PCI: Bridge: 0000:00:04.0
      IO window: b000-bfff
      MEM window: disabled.
      PREFETCH window: disabled.
    PCI: Setting latency timer of device 0000:00:04.0 to 64
    NET: Registered protocol family 2
    IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
    TCP established hash table entries: 16384 (order: 5, 131072 bytes)
    TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
    TCP: Hash tables configured (established 16384 bind 8192)
    TCP reno registered
    apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
    apm: overridden by ACPI.
    audit: initializing netlink socket (disabled)
    audit(1241438451.576:1): initialized
    Total HugeTLB memory allocated, 0
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    SELinux:  Registering netfilter hooks
    Initializing Cryptographic API
    ksign: Installing public key data
    Loading keyring
    - Added public key 9F1102E0E6ABB03E
    - User ID: CentOS (Kernel Module GPG key)
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered (default)
    pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    ACPI Exception (acpi_processor-0681): AE_NOT_FOUND, Processor Device is not present [20060707]
    ACPI: Getting cpuindex for acpiid 0x1
    ACPI Exception (acpi_processor-0681): AE_NOT_FOUND, Processor Device is not present [20060707]
    ACPI: Getting cpuindex for acpiid 0x2
    ACPI Exception (acpi_processor-0681): AE_NOT_FOUND, Processor Device is not present [20060707]
    ACPI: Getting cpuindex for acpiid 0x3
    Real Time Clock Driver v1.12ac
    hpet_resources: 0xfeff0000 is busy
    Non-volatile memory driver v1.2
    Linux agpgart interface v0.101 (c) Dave Jones
    Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
    serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    RAMDISK driver initialized: 16 RAM disks of 16384K size 4096 blocksize
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    NFORCE-MCP61: IDE controller at PCI slot 0000:00:06.0
    NFORCE-MCP61: chipset revision 162
    NFORCE-MCP61: not 100% native mode: will probe irqs later
    NFORCE-MCP61: BIOS didn't set cable bits correctly. Enabling workaround.
    NFORCE-MCP61: 0000:00:06.0 (rev a2) UDMA133 controller
        ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
    Probing IDE interface ide0...
    hda: LITE-ON DVDRW SOHW-1213S, ATAPI CD/DVD-ROM drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    Probing IDE interface ide1...
    ide-floppy driver 0.99.newide
    usbcore: registered new driver hiddev
    usbcore: registered new driver usbhid
    drivers/usb/input/hid-core.c: v2.6:USB HID core driver
    PNP: No PS/2 controller found. Probing ports directly.
    Failed to disable AUX port, but continuing anyway... Is this a SiS?
    If AUX port is really absent please use the 'i8042.noaux' option.
    serio: i8042 KBD port at 0x60,0x64 irq 1
    mice: PS/2 mouse device common for all mice
    md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
    md: bitmap version 4.39
    TCP bic registered
    Initializing IPsec netlink socket
    NET: Registered protocol family 1
    NET: Registered protocol family 17
    powernow-k8: Found 1 AMD Athlon(tm) Processor LE-1640 processors (1 cpu cores) (version 2.10.00)
    powernow-k8:    0 : fid 0x12 (2600 MHz), vid 0xe
    powernow-k8:    1 : fid 0x10 (2400 MHz), vid 0x10
    powernow-k8:    2 : fid 0xe (2200 MHz), vid 0x10
    powernow-k8:    3 : fid 0xc (2000 MHz), vid 0x10
    powernow-k8:    4 : fid 0xa (1800 MHz), vid 0x10
    powernow-k8:    5 : fid 0x2 (1000 MHz), vid 0x12
    Using IPI No-Shortcut mode
    ACPI: (supports S0 S1 S4 S5)
    Freeing unused kernel memory: 220k freed
    Write protecting the kernel read-only data: 388k
    Time: tsc clocksource has been installed.
    USB Universal Host Controller Interface driver v3.0
    ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
    ACPI: PCI Interrupt Link [APCF] enabled at IRQ 23
    ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 23 (level, low) -> IRQ 169
    PCI: Setting latency timer of device 0000:00:02.0 to 64
    ohci_hcd 0000:00:02.0: OHCI Host Controller
    ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
    ohci_hcd 0000:00:02.0: irq 169, io mem 0xfb005000
    usb usb1: configuration #1 chosen from 1 choice
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 10 ports detected
    ACPI: PCI Interrupt Link [APCL] enabled at IRQ 22
    ACPI: PCI Interrupt 0000:00:02.1[B] -> Link [APCL] -> GSI 22 (level, low) -> IRQ 177
    PCI: Setting latency timer of device 0000:00:02.1 to 64
    ehci_hcd 0000:00:02.1: EHCI Host Controller
    ehci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
    ehci_hcd 0000:00:02.1: debug port 1
    PCI: cache line size of 64 is not supported by device 0000:00:02.1
    ehci_hcd 0000:00:02.1: irq 177, io mem 0xfb004000
    ehci_hcd 0000:00:02.1: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb2: configuration #1 chosen from 1 choice
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 10 ports detected
    SCSI subsystem initialized
    libata version 2.21 loaded.
    sata_nv 0000:00:08.0: version 3.4
    ACPI: PCI Interrupt Link [APSI] enabled at IRQ 21
    ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [APSI] -> GSI 21 (level, low) -> IRQ 185
    PCI: Setting latency timer of device 0000:00:08.0 to 64
    scsi0 : sata_nv
    scsi1 : sata_nv
    ata1: SATA max UDMA/133 cmd 0x000109f0 ctl 0x00010bf2 bmdma 0x0001e000 irq 185
    ata2: SATA max UDMA/133 cmd 0x00010970 ctl 0x00010b72 bmdma 0x0001e008 irq 185
    ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
    ata1.00: Host Protected Area detected:
            current size: 312579695 sectors
            native size: 312581808 sectors
    ata1.00: ATA-7: ST3160815AS, 4.AAB, max UDMA/133
    ata1.00: 312579695 sectors, multi 16: LBA48 NCQ (depth 0/32)
    ata1.00: Host Protected Area detected:
            current size: 312579695 sectors
            native size: 312581808 sectors
    ata1.00: configured for UDMA/133
    ata2: SATA link down (SStatus 0 SControl 300)
      Vendor: ATA       Model: ST3160815AS       Rev: 4.AA
      Type:   Direct-Access                      ANSI SCSI revision: 05
    SCSI device sda: 312579695 512-byte hdwr sectors (160041 MB)
    sda: Write Protect is off
    sda: Mode Sense: 00 3a 00 00
    SCSI device sda: drive cache: write back
    SCSI device sda: 312579695 512-byte hdwr sectors (160041 MB)
    sda: Write Protect is off
    sda: Mode Sense: 00 3a 00 00
    SCSI device sda: drive cache: write back
     sda: sda1 sda2 sda3
    sd 0:0:0:0: Attached scsi disk sda
    kjournald starting.  Commit interval 5 seconds
    EXT3-fs: mounted filesystem with ordered data mode.
    SELinux:  Disabled at runtime.
    SELinux:  Unregistering netfilter hooks
    audit(1241438458.820:2): selinux=0 auid=4294967295
    input: PC Speaker as /class/input/input0
    EDAC MC: Ver: 2.0.1 May  7 2008
    EDAC MC0: Giving out device to k8_edac Athlon64/Opteron: DEV 0000:00:18.2
    forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.60.
    ACPI: PCI Interrupt Link [APCH] enabled at IRQ 20
    ACPI: PCI Interrupt 0000:00:07.0[A] -> Link [APCH] -> GSI 20 (level, low) -> IRQ 193
    PCI: Setting latency timer of device 0000:00:07.0 to 64
    forcedeth: using HIGHDMA
    parport: PnPBIOS parport detected.
    parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
    hda: ATAPI 48X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache, UDMA(66)
    Uniform CD-ROM driver Revision: 3.20
    sd 0:0:0:0: Attached scsi generic sg0 type 0
    eth0: forcedeth.c: subsystem: 01458:e000 bound to 0000:00:07.0
    ACPI: PCI Interrupt Link [AAZA] enabled at IRQ 23
    ACPI: PCI Interrupt 0000:00:05.0[B] -> Link [AAZA] -> GSI 23 (level, low) -> IRQ 169
    PCI: Setting latency timer of device 0000:00:05.0 to 64
    floppy0: no floppy controllers found
    lp0: using parport0 (interrupt-driven).
    lp0: console ready
    ACPI: Power Button (FF) [PWRF]
    ACPI: Power Button (CM) [PWRB]
    ibm_acpi: ec object not found
    md: Autodetecting RAID arrays.
    md: autorun ...
    md: ... autorun DONE.
    device-mapper: ioctl: 4.11.0-ioctl (2006-09-14) initialised: dm-devel@redhat.com
    device-mapper: multipath: version 1.0.5 loaded
    EXT3 FS on sda2, internal journal
    kjournald starting.  Commit interval 5 seconds
    EXT3 FS on sda1, internal journal
    EXT3-fs: mounted filesystem with ordered data mode.
    Adding 779144k swap on /dev/sda3.  Priority:-1 extents:1 across:779144k
    Open Source Line Echo Canceller Installed
    zaptel: no version for "oslec_echo_can_traintap" found: kernel tainted.
    Zapata Telephony Interface Registered on major 196
    Zaptel Version: 1.4.11
    Zaptel Echo Canceller: OSLEC
    Zaptap registered 'sample' char driver on major 33
    Registered Tormenta2 PCI
    usbcore: registered new driver wcusb
    Wildcard USB FXS Interface driver registered
    INFO-xpp: revision trunk-r5744 MAX_XPDS=64 (8*8)
    INFO-xpp: FEATURE: without BRISTUFF support
    INFO-xpp: FEATURE: with PROTOCOL_DEBUG
    INFO-xpp: FEATURE: with ECHO_SUPPRESSION
    INFO-xpp: FEATURE: without XPP_EC_CHUNK
    INFO-xpp: FEATURE: with sync_tick() from ZAPTEL
    INFO-xpp_usb: revision trunk-r5744
    usbcore: registered new driver xpp_usb
    ztdummy: RTC rate is 1024
    Registered tone zone 0 (United States / North America)
    NET: Registered protocol family 10
    lo: Disabled Privacy Extensions
    IPv6 over IPv4 tunneling driver
    no echo canceller being monitored - make a new call
    eth0: no IPv6 routers present
    eth0: no IPv6 routers present
    eth0: no IPv6 routers present
    eth0: no IPv6 routers present
    eth0: no IPv6 routers present

    thanks a lot.

    J.
     

Share This Page