Elastix 9 beta2 Issues

brightonbob

Joined
Jul 2, 2007
Messages
17
Likes
0
Points
0
#1
Hi All

Thanks to all people involved with this project. The ver9beta2 looks great - much better than 8.5 already.

I have a couple of requests:
1) Can you update SugarCRM to the latest version 4.5.1.g - a new VoiceRD vesrion is available too.
2) Can you update Openfire to the latest version 3.4.1.
3) There is is minor bug/feature when you launch openfire from elastix you cant go back to elastix.
4) Can you add Spark to the Extras/Downloads section?
5) Can you list all required, default username/passwords in one easy to find place? How about keeping them ALL the same (say "elastix")?

Thanks again
BB
 

Jynger

Joined
Nov 5, 2007
Messages
12
Likes
0
Points
0
#2
I second to the:
'5) Can you list all required, default username/passwords in one easy to find place? How about keeping them ALL the same (say "elastix")?'
 

cowboy47

Joined
Jun 14, 2007
Messages
276
Likes
0
Points
0
#3
Hi,

I have been generally impressed with the install of 0.9-2 however I have noted a couple of items.

I would prefer that the ARI be reinstalled as I like the ability to point users directly to that interface, rather than through reports. Additionally ARI offered more features such as follow-me.

I noticed that vTiger is still broken and you still need to apply the schema.mysql patch. But, apart from removing the 1st line, you also need to remove the line which creates the database for it to work.

I have been having problems with the memory leak issue. I have several servers that have to rebooted every 2 weeks or they will crash. Has this been fixed? I do not know if this is an elastix specific problem or if this has been fixed with the latest version of FreePBX.

One other item, which is more of a request. I would prefer to have an option, which would remain static in reference to the non-embedded freepbx. In other words, I would like there to be an option, either in the initial setup, or after the fact, which would indicate if I wanted to use the non-embedded version. If I indicated yes, then the other embedded screen would never appear.

C
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#4
cowboy47 said:
I noticed that vTiger is still broken and you still need to apply the schema.mysql patch. But, apart from removing the 1st line, you also need to remove the line which creates the database for it to work.
C
I think it has been fixed in a strange way. You must enter the first time through Elastix's web interface, and then there is a web script that imports the database.

If the first run you try http:/server/vtigercrm as I did, it does not work.
 

cowboy47

Joined
Jun 14, 2007
Messages
276
Likes
0
Points
0
#5
What is this script? I have installed the schema.mysql with the changes that I pointed out and I CAN access https://{server IP address}/vtigercrm

Works just fine.

C
 

tbooth

Joined
Feb 24, 2007
Messages
338
Likes
0
Points
0
#6
I just loaded 0.9beta2 and the home page still says
0.9alpha.

And what is the username and password for freepbx?
 

adminad

Joined
Apr 29, 2010
Messages
150
Likes
0
Points
0
#7
Dear brightonbob,

1) Can you update SugarCRM to the latest version 4.5.1.g - a new VoiceRD vesrion is available too.

2) Can you update Openfire to the latest version 3.4.1.
These new versions will be included in 0.9.1. In 0.9 we have freezed the inclusion of new functionality ;(

3) There is is minor bug/feature when you launch openfire from elastix you cant go back to elastix.
Yes, we're trying to fix it in the next release.

4) Can you add Spark to the Extras/Downloads section?
Will be a pleasure.

5) Can you list all required, default username/passwords in one easy to find place? How about keeping them ALL the same (say "elastix")?
Good suggestion. At least we'll add them in the user manual.
 

Members online

Latest posts

Forum statistics

Threads
30,901
Messages
130,885
Members
17,562
Latest member
colak
Top