Elastix 2.0.3

federicom

Joined
Nov 11, 2010
Messages
10
Likes
0
Points
0
#1
Hello, How Can I check which version of asterisk on Elastix 2.0.3?
I need to apply Cisco BLF patch (https://issues.asterisk.org/view.php?id=13996) but patch only works on asterisk build 1.6.0.10 or 1.6.2.13. Waiting for your assistance, please!
 

Bob

Joined
Nov 4, 2007
Messages
2,400
Likes
1
Points
36
#2
Federicom,

Go to the linux prompt

type

asterisk -r -vvvvvvvvv

it should pop up with the version of Asterisk.

If you have updated your system recently with yum, you will also now find a versions menu option which will appear in the Elastix GUI next to ABOUT US * HELP * LOGOUT. This will also list the Asterisk version.

I you are fully updated with yum, then you would be on the same version as me which is
1.6.2.13

However, the fact that you are not sure what version of Asterisk you have running, is a concern as the patch you refer to is a source code patch, which means that you have got to compile Asterisk. If you have not done this before, you possibly have a bit of a long road in front of you..Not impossible, just not sure if you fully understand the process....

Hope this helps

Regards

Bob
 

federicom

Joined
Nov 11, 2010
Messages
10
Likes
0
Points
0
#3
Thank you, I recompiled with the BLF patch and all is working fine :)
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,898
Messages
130,879
Members
17,560
Latest member
manuelc
Top