Elastix 2.0.2 cannot be installed on Intel D510MO

samiux

Joined
Sep 1, 2008
Messages
25
Likes
0
Points
0
#1
Elastix 2.0.2 x86_64

Motherboard : Intel D510MO
CPU : Intel ATOM D510

There is no problem when in Phase I installation. When go to Phase II of installation, some card modules cannot be found/loaded and /dev/dahdi as well as /etc/wanpipe/wanpipe1.conf not find.

It cannot load the web page even the installation is completed.

I have tested on both 32-bit and 64-bit version with no success.

However, Trixbox CE (32-bit) can be installed and runs perfectly.
 

samiux

Joined
Sep 1, 2008
Messages
25
Likes
0
Points
0
#2
I finally install Elastix 1.6 and it installed to Intel D510MO successfully. I allow Elastix to configure hostname and IP address for me automatically.

However, the web page cannot be loaded. I checked and found the following error message :

Code:
certificate common name 'localhost.localdomain' doesn't match requested host name 'localhost'

Unable to establish SSL connection.
Any idea to overcome this problem?
 

dicko

Joined
Oct 24, 2008
Messages
4,099
Likes
0
Points
0

bassman

Joined
Jun 25, 2010
Messages
1
Likes
0
Points
0
#4
I just installed 2.0.2 x32 on a D510MO with no problems.
 

ithank

Joined
Nov 9, 2009
Messages
4
Likes
0
Points
0
#5

samiux

Joined
Sep 1, 2008
Messages
25
Likes
0
Points
0
#6
ithank said:
samiux said:
I finally install Elastix 1.6 and it installed to Intel D510MO successfully. I allow Elastix to configure hostname and IP address for me automatically.

However, the web page cannot be loaded. I checked and found the following error message :

Code:
certificate common name 'localhost.localdomain' doesn't match requested host name 'localhost'

Unable to establish SSL connection.
Any idea to overcome this problem?
I have the same issue. Did you get this resolved?
Not yet! :-(
 

ithank

Joined
Nov 9, 2009
Messages
4
Likes
0
Points
0
#7
I edited my original post, not seeing this one. The problem for me was that SELinux is enabled (by default). When I disabled it, everything started working fine. see link in my post above.
 

psrivastava

Joined
Aug 23, 2010
Messages
1
Likes
0
Points
0
#8
try by flushing iptables rules using iptables -F command


Thanks
Prabhu
 

samiux

Joined
Sep 1, 2008
Messages
25
Likes
0
Points
0
#9
The problem of not showing secure page (https) has been fixed by selecting "yes" on "kickstart by cdrom" at the beginning of the installation.

I think the installer of Elastix should be improved to avoid this kind of problem that newbies will face to.

Anyway, Elastix is great. It will be very very great when it comes with secure features, such as fail2ban and VPN.

By the way, if it is problem free or good idea to perform system update for Elastix box by issuing "yum update"?
 

Members online

Latest posts

Forum statistics

Threads
30,898
Messages
130,879
Members
17,560
Latest member
manuelc
Top