Elastix 2.0.0-58

joealbergo

Joined
Dec 15, 2010
Messages
10
Likes
0
Points
0
#1
Where do I begin...

I have one SIP working with Elastix for the first time ever and this is outgoing.

I have one SIP not working with Elastix and this is for my incoming.

Where can I start to find information to give to you here in the forums so you can help me.

I am using a didforsale sip for the incoming and when I dial the number it just rings two times and gives me a busy signal. I really am just lost and don't know what I a missing.

I have tried to setup the inbound and outbound routes but I still have no luck at all.

What can I do? What logs can I give to you guys so that you can help me.

Thank you in advance... I appreciate it ----

Joe
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#2
Hi joealbergo and welcom to our Elastix Forum.

I can imagine that didforsale gave you a DID. This DID information is always on every incoming calls. (Direct ID).
So, in an incoming route, you must put into the DID Number field your didforsale number.
Be careful at DID format, You could have different number of digits with it.
Use the CID Priority Route parameter too if you need.

Leave your mouse on CID Priority Route to have some help about that.

Regards
 

joealbergo

Joined
Dec 15, 2010
Messages
10
Likes
0
Points
0
#3
Danardf,

I checked over all of my settings last night and made a few changes that I saw were incorrect. I added a 1 to the number of the DID, I also had the PEER information in the outbound location, where it should have been in the inbound.

I have a question, if I do not use any peer information for the outbound, it tells me that "The trunk will not be in use because there is no outbound routes" -

Is that mean the trunk will not work at all? I put in type=peer for the outbound route.

I do have the system up and running now ---- :laugh:
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,888
Members
17,568
Latest member
mehdii_igi
Top