Elastix 1.6-12 y Call Center 1.5-2.1 - Urgente!

jcampanini

Joined
Nov 9, 2009
Messages
20
Likes
0
Points
0
#1
Buenos días.

Acabamos de instalar un sistema limpio con el último release de Elastix y el último release del módulo Call Center.

Hemos configurado el trunk, las queues, etc. El problema es que los agentes se logguean, pero Elastix no pasa las llamadas.

La configuración está correcta, porque manualmente si podemos realizar llamadas a través de Elastix.

Al parecer es un problema con el módulo de Call Center, pero no somos capaces de encontrar el error. Tenemos otro Elastix 1.5 con Call Center 1.4 funcionando, y hemos comparado las configuraciones. Todo parece correcto.

Alguna idea de donde puede estar el problema? :dry:

Saludos y gracias!
 

jcampanini

Joined
Nov 9, 2009
Messages
20
Likes
0
Points
0
#2
Vaya, al parecer era un problema raro de rutas con nuestro proveedor de internet. En el momento que cambiamos al proveedor de backup, se resolvíó el problema del Elastix.

No sabría explicar que pasaba exactamente, sobre todo porque las llamadas manuales si funcionaban...en fin.
 

swimmercol

Joined
Feb 4, 2010
Messages
7
Likes
0
Points
0
#3
Hola yo tengo elastix 1.6.2-2 y el modulo de call center 1.5-3.5 y em sucede qu cuando entro al "agent console" le doy el número del agente y la extension. luego em suena la extension y contesto pero se cuelga la llamada osea que nisiquiera seme loguean los agentes.

Me puedes ayudar porfavor. que puede estar sucediendo.

Un abrazo, de antemano muchas gracias
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,913
Messages
130,917
Members
17,589
Latest member
cristian.saiz
Top