elastix 1.5.2 with TE120P and TDM800P ( 8 FXO port

Discussion in 'Gateways' started by bijoo_75, May 18, 2009.

  1. bijoo_75

    Joined:
    May 2, 2007
    Messages:
    21
    Likes Received:
    0
    hi ,

    system was working without much problem . today i updated the system through YUM from 1.3 to 1.5.2
    after rebooting , i found that my E1 line is not working

    also i couldnot see the zap commands.

    when i checked the hardware , NO LEDs are glowing . but in GUI, systen shows the PRI line and the TDM 800 card.

    what is teh CLI command to check teh ZAP status.

    please help.

    Regards,

    Biju
     
  2. a_villacis

    Joined:
    Jun 2, 2008
    Messages:
    36
    Likes Received:
    0
    Try replacing the contents of /etc/yum.repos.d/elastix.repo with this:
    ------------------------
    [elastix-base]
    name=Base RPM Repository for Elastix
    baseurl=http://repo.elastix.org/elastix/1/base/$basearch/
    gpgcheck=0
    enabled=1
    exclude=elastix-mysqldbdata

    [elastix-updates]
    name=Updates RPM Repository for Elastix
    baseurl=http://repo.elastix.org/elastix/1/updates/$basearch/
    gpgcheck=0
    enabled=1
    exclude=elastix-mysqldbdata

    [elastix-beta]
    name=Beta RPM Repository for Elastix
    baseurl=http://repo.elastix.org/elastix/1/beta/$basearch/
    gpgcheck=0
    enabled=0
    exclude=elastix-mysqldbdata

    [elastix-extras]
    name=Extras RPM Repository for Elastix
    baseurl=http://repo.elastix.org/elastix/1/extras/$basearch/
    gpgcheck=0
    enabled=0
    exclude=elastix-mysqldbdata

    ------------------------
    After doing that, do "yum clean all" and try updating via yum.
     
  3. bijoo_75

    Joined:
    May 2, 2007
    Messages:
    21
    Likes Received:
    0
    hi

    my /etc/yum.repos.d/elastix.repo is exactly the same as you have given.


    my show global output is as below

    elastix*CLI> show globals
    TRUNKMSD=1
    TRUNK=Zap/g2
    IAXINFO=guest
    CONSOLE=Console/dsp
    CALLINGPRES_67=unavailable
    CALLINGPRES_35=prohib
    CALLINGPRES_34=prohib_failed_screen
    CALLINGPRES_33=prohib_passed_screen
    CALLINGPRES_32=prohib_not_screened
    CALLINGPRES_3=allowed
    CALLINGPRES_2=allowed_failed_screen
    CALLINGPRES_1=allowed_passed_screen
    CALLINGPRES_0=allowed_not_screened
    ASTCHANDAHDI=1
    ASTVERSION=1.4.24.1
    AMPMGRPASS=elastix456
    AMPMGRUSER=admin
    CWINUSEBUSY=true
    ASTLOGDIR=/var/log/asterisk
    ASTRUNDIR=/var/run/asterisk
    ASTSPOOLDIR=/var/spool/asterisk
    ASTAGIDIR=/var/lib/asterisk/agi-bin
    ASTVARLIBDIR=/var/lib/asterisk
    ASTMODDIR=/usr/lib/asterisk/modules
    ASTETCDIR=/etc/asterisk
    RECORDING_STATE=ENABLED
    MIXMON_POST=
    MIXMON_DIR=
    MIXMON_FORMAT=wav
    OUTCID_1=1234
    OUTMAXCHANS_1=31
    OUTPREFIX_1=
    OUT_1=DAHDI/g0
    OUT_6=SIP/QiiQ3
    OUTPREFIX_6=
    OUTMAXCHANS_6=
    OUTCID_6=255222163800
    OUTKEEPCID_6=on
    OUTFAIL_6=
    OUTDISABLE_6=off
    OUT_4=SIP/Gizmo
    OUTPREFIX_4=
    OUTMAXCHANS_4=2
    OUTCID_4=17472948253
    OUTKEEPCID_4=off
    OUTFAIL_4=
    OUTDISABLE_4=off
    OUT_2=SIP/fwd
    OUTPREFIX_2=
    OUTMAXCHANS_2=
    OUTCID_2=
    OUTKEEPCID_2=off
    OUTFAIL_2=
    OUTDISABLE_2=off
    OUTKEEPCID_1=on
    OUTFAIL_1=
    OUTDISABLE_1=off
    ZAPTEL_DELAY=0
    TRANSFER_CONTEXT=from-internal-xfer
    VMX_LOOPS=1
    VMX_REPEAT=1
    VMX_TIMEOUT=2
    VMX_OPTS_DOVM=
    VMX_OPTS_LOOP=
    VMX_OPTS_TIMEOUT=
    VMX_LOOPDEST_PRI=1
    VMX_LOOPDEST_EXT=dovm
    VMX_LOOPDEST_CONTEXT=
    VMX_TIMEDEST_PRI=1
    VMX_TIMEDEST_EXT=dovm
    VMX_TIMEDEST_CONTEXT=
    VMX_PRI=1
    VMX_CONTEXT=from-internal
    ALLOW_SIP_ANON=yes
    TONEZONE=us
    TIMEFORMAT=kM
    VM_DDTYPE=u
    VM_GAIN=
    VM_OPTS=
    VM_PREFIX=*
    DIALOUTIDS=1/2/3/4/5/6/7/
    DIRECTORY_OPTS=
    REGDAYS=mon-fri
    REGTIME=7:55-17:05
    IN_OVERRIDE=forcereghours
    AFTER_INCOMING=
    DIRECTORY=last
    RINGTIMER=15
    RECORDEXTEN=""
    PARKNOTIFY=SIP/200
    OPERATOR_XTN=
    OPERATOR=
    NULL=""
    INCOMING=group-all
    FAX_RX_FROM=freepbx@gmail.com
    FAX_RX_EMAIL=fax@mydomain.com
    FAX_RX=system
    FAX=
    DIAL_OUT=9
    TRUNK_OPTIONS=t
    DIAL_OPTIONS=t
    CALLFILENAME=""
    INTERCOMCODE=nointercom
    FMDEVSTATE=TRUE
    DNDDEVSTATE=TRUE
    elastix*CLI>
    any idea what could be the problem

    please help.

    Biju
     
  4. bijoo_75

    Joined:
    May 2, 2007
    Messages:
    21
    Likes Received:
    0
    i used to check teh pri line by zap show status command. after the update , this command doesn't work.

    what is teh new command to check teh status of the pri line.

    REgards,

    Biju
     
  5. bijoo_75

    Joined:
    May 2, 2007
    Messages:
    21
    Likes Received:
    0
    hello all ,

    it was a problem after the update.

    i have re-installed the system .its working fine after teh re-instalation.

    Regards,

    Biju
     

Share This Page