Elastix 1.4 Avantfax

sohaibwcws

Joined
Sep 28, 2008
Messages
6
Likes
0
Points
0
#1
I have installed Elastix 1.4 Beta everything is working fine same with avantfax. But the problem is when I send a fax via web interface I get an error in my LOG, its not sending fax I set up Virtual Fax modem via Elastix Web Interface. Also I don't know how I am going to get incoming fax either.

Please help.

Dec 14 14:08:43.79: [ 3841]: SESSION BEGIN 000000062 MYFAXNUMBER
Dec 14 14:08:43.79: [ 3841]: HylaFAX (tm) Version 4.3.3
Dec 14 14:08:43.79: [ 3841]: SEND FAX: JOB 7 DEST MYFAXNUMBER COMMID 000000062 DEVICE '/dev/ttyIAX1' FROM 'root <root@localhost>' USER admin
Dec 14 14:08:43.79: [ 3841]: STATE CHANGE: RUNNING -> SENDING
Dec 14 14:08:43.79: [ 3841]: <-- [12:AT+FCLASS=1\r]
Dec 14 14:08:43.79: [ 3841]: --> [2]
Dec 14 14:08:43.79: [ 3841]: MODEM set XON/XOFF/FLUSH: input ignored, output disabled
Dec 14 14:08:43.79: [ 3841]: DIAL MYFAXNUMBER
Dec 14 14:08:43.79: [ 3841]: <-- [16:ATDTMYFAXNUMBER\r]
Dec 14 14:08:43.79: [ 3841]: --> [11:NO DIALTONE]
Dec 14 14:08:43.79: [ 3841]: SEND FAILED: JOB 7 DEST MYFAXNUMBER ERR No local dialtone
Dec 14 14:08:43.79: [ 3841]: <-- [5:ATH0\r]
Dec 14 14:08:43.79: [ 3841]: --> [2]
Dec 14 14:08:43.79: [ 3841]: MODEM set DTR OFF
Dec 14 14:08:43.79: [ 3841]: MODEM set baud rate: 0 baud (flow control unchanged)
Dec 14 14:08:43.79: [ 3841]: STATE CHANGE: SENDING -> MODEMWAIT (timeout 5)
Dec 14 14:08:43.79: [ 3841]: SESSION END
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,913
Messages
130,917
Members
17,589
Latest member
cristian.saiz
Top