Elastix 1.3 con Asterisk 1.4.22-rc5 ?

JoseVelasco

Joined
Feb 25, 2008
Messages
111
Likes
0
Points
0
#1
Me he percatado hoy despues de machacar el fín de semana pasado la instalación de Elastix 1.2 con Elastix 1.3, que incorpora la versión 1.4.22-rc5 sin embargo en el changelog no figura ese cambio.

Que ha sucedido?


Ciao.
 

rafael

Joined
May 14, 2007
Messages
1,454
Likes
1
Points
0
#2
ya corrijo el changelog. Existía un bug en las versiones anteriores de Asterisk que permitián un DoS a las extensiones y troncales IAX.

Saludos,

Rafael
 

ElasMex

Joined
Oct 22, 2007
Messages
493
Likes
0
Points
16
#3
Hola rafael

Hay una lista de todos los paquetes que se instalan y para que sirven en Elastix?

Saludos
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,981
Messages
131,060
Members
17,701
Latest member
angel695py
Top