Elastix 1.0-13 yum update error

Joined
Jun 12, 2007
Messages
19
Points
0
[root@voip ~]# yum update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
base 100% |=========================| 1.1 kB 00:00
updates 100% |=========================| 951 B 00:00
addons 100% |=========================| 951 B 00:00
elastix 100% |=========================| 951 B 00:00
extras 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
Excluding Packages from CentOS-5 - Base
Finished
Excluding Packages from CentOS-5 - Updates
Finished
Excluding Packages from CentOS-5 - Addons
Finished
Excluding Packages from Elastix RPM Repository for CentOS
Finished
Excluding Packages from CentOS-5 - Extras
Finished
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package wanpipe-util.i686 0:3.2.4-0 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
Package Arch Version Repository Size
=============================================================================
Updating:
wanpipe-util i686 3.2.4-0 elastix 6.3 M

Transaction Summary
=============================================================================
Install 0 Package(s)
Update 1 Package(s)
Remove 0 Package(s)

Total download size: 6.3 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
Updating : wanpipe-util ######################### [1/2]
error: unpacking of archive failed on file /etc/wanpipe/firmware/wan_aftup: cpio: rename

Updated: wanpipe-util.i686 0:3.2.4-0
Complete!
 
Joined
Sep 27, 2007
Messages
205
Points
0
Hello standreani,

You initial version elastix ? before updated.

please delete the repositories temporaly with cmd:
rm -rf /var/cache/yum/*

now put cmd
yum -d 10 -e 10 update wanpipe*


please show me that you see?
 
Joined
Jun 12, 2007
Messages
19
Points
0
bmacias said:
Hello standreani,

You initial version elastix ? before updated.

please delete the repositories temporaly with cmd:
rm -rf /var/cache/yum/*

now put cmd
yum -d 10 -e 10 update wanpipe*


please show me that you see?


My initial elastix version befor update is 1.0-13
and previous is 1.0-08



Using username "root".
root@192.168.1.31's password:
Last login: Tue Apr 1 12:58:27 2008 from 192.168.1.2

Welcome to Elastix
----------------------------------------------------

For access to the Elastix web GUI use this URL
http://192.168.1.31

[root@voip ~]# rm -rf /var/cache/yum/*
[root@voip ~]# yum -d 10 -e 10 update wanpipe*
Loading "installonlyn" plugin
Running "config" handler for "installonlyn" plugin
Yum Version: 3.0.5
COMMAND: yum -d 10 -e 10
Installroot: /
Ext Commands:

wanpipe*
Setting up Update Process
Setting up repositories
base 100% |=========================| 1.1 kB 00:00
updates 100% |=========================| 951 B 00:00
addons 100% |=========================| 951 B 00:00
elastix 100% |=========================| 951 B 00:00
extras 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
Setting up Package Sacks
primary.xml.gz 100% |=========================| 834 kB 00:10
################################################## 2400/2400
primary.xml.gz 100% |=========================| 203 kB 00:00
################################################## 367/367
primary.xml.gz 100% |=========================| 157 B 00:00
primary.xml.gz 100% |=========================| 25 kB 00:00
################################################## 52/52
primary.xml.gz 100% |=========================| 104 kB 00:00
################################################## 360/360
Excluding Packages from CentOS-5 - Base
Excluding kernel-PAE-devel - 2.6.18-53.el5.i686
Excluding kernel - 2.6.18-53.el5.i686
Excluding kernel-devel - 2.6.18-53.el5.i686
Excluding kernel-PAE - 2.6.18-53.el5.i686
Excluding kernel-debug - 2.6.18-53.el5.i686
Excluding kernel-debug-devel - 2.6.18-53.el5.i686
Excluding kernel-xen - 2.6.18-53.el5.i686
Excluding kernel-doc - 2.6.18-53.el5.noarch
Excluding kernel-headers - 2.6.18-53.el5.i386
Excluding kernel-xen-devel - 2.6.18-53.el5.i686
Finished
Excluding Packages from CentOS-5 - Updates
Excluding kernel-xen-devel - 2.6.18-53.1.14.el5.i686
Excluding kernel-PAE - 2.6.18-53.1.13.el5.i686
Excluding kernel-PAE - 2.6.18-53.1.4.el5.i686
Excluding kernel - 2.6.18-53.1.6.el5.i686
Excluding kernel-devel - 2.6.18-53.1.6.el5.i686
Excluding kernel-debug - 2.6.18-53.1.4.el5.i686
Excluding kernel-debug - 2.6.18-53.1.14.el5.i686
Excluding kernel-PAE-devel - 2.6.18-53.1.6.el5.i686
Excluding kernel-PAE-devel - 2.6.18-53.1.13.el5.i686
Excluding kernel-PAE - 2.6.18-53.1.14.el5.i686
Excluding kernel-debug-devel - 2.6.18-53.1.4.el5.i686
Excluding kernel-doc - 2.6.18-53.1.6.el5.noarch
Excluding kernel-xen-devel - 2.6.18-53.1.6.el5.i686
Excluding kernel-xen-devel - 2.6.18-53.1.13.el5.i686
Excluding kernel-xen-devel - 2.6.18-53.1.4.el5.i686
Excluding kernel-devel - 2.6.18-53.1.13.el5.i686
Excluding kernel-devel - 2.6.18-53.1.4.el5.i686
Excluding kernel-xen - 2.6.18-53.1.4.el5.i686
Excluding kernel-headers - 2.6.18-53.1.4.el5.i386
Excluding kernel-xen - 2.6.18-53.1.6.el5.i686
Excluding kernel-doc - 2.6.18-53.1.13.el5.noarch
Excluding kernel-debug-devel - 2.6.18-53.1.6.el5.i686
Excluding kernel-PAE-devel - 2.6.18-53.1.14.el5.i686
Excluding kernel-doc - 2.6.18-53.1.4.el5.noarch
Excluding kernel-devel - 2.6.18-53.1.14.el5.i686
Excluding kernel-headers - 2.6.18-53.1.13.el5.i386
Excluding kernel-xen - 2.6.18-53.1.14.el5.i686
Excluding kernel-xen - 2.6.18-53.1.13.el5.i686
Excluding kernel-debug - 2.6.18-53.1.6.el5.i686
Excluding kernel-PAE - 2.6.18-53.1.6.el5.i686
Excluding kernel-headers - 2.6.18-53.1.14.el5.i386
Excluding kernel-headers - 2.6.18-53.1.6.el5.i386
Excluding kernel - 2.6.18-53.1.14.el5.i686
Excluding kernel-doc - 2.6.18-53.1.14.el5.noarch
Excluding kernel - 2.6.18-53.1.4.el5.i686
Excluding kernel-PAE-devel - 2.6.18-53.1.4.el5.i686
Excluding kernel-debug-devel - 2.6.18-53.1.14.el5.i686
Excluding kernel - 2.6.18-53.1.13.el5.i686
Finished
Excluding Packages from CentOS-5 - Addons
Finished
Excluding Packages from Elastix RPM Repository for CentOS
Excluding elastix-mysqldbdata - 1.0-2.noarch
Finished
Excluding Packages from CentOS-5 - Extras
Finished
Reading Local RPMDB
Building updates object
putting kpartx in complex update
putting glibc in complex update
putting cups-libs in complex update
putting wanpipe-util in simple update
putting samba in complex update
putting samba-common in complex update
putting tzdata in complex update
putting net-snmp in complex update
putting device-mapper-multipath in complex update
putting openssl in complex update
putting net-snmp-libs in complex update
processing kpartx
processing glibc.i386
processing cups-libs
processing samba
processing samba-common
processing tzdata
processing net-snmp
processing device-mapper-multipath
processing openssl
processing net-snmp-libs
Resolving Dependencies
1207139898.48
--> Populating transaction set with selected packages. Please wait.
Member: wanpipe-util.i686 0-3.2.4-0 - u
---> Downloading header for wanpipe-util to pack into transaction set.
wanpipe-util-3.2.4-0.i686 100% |=========================| 121 kB 00:02
Adding Package wanpipe-util - 3.2.4-0.i686 in mode u
---> Package wanpipe-util.i686 0:3.2.4-0 set to be updated
--> Running transaction check
Running "postresolve" handler for "installonlyn" plugin

Dependencies Resolved
1207139902.57

=============================================================================
Package Arch Version Repository Size
=============================================================================
Updating:
wanpipe-util i686 3.2.4-0 elastix 6.3 M

Transaction Summary
=============================================================================
Install 0 Package(s)
Update 1 Package(s)
Remove 0 Package(s)

Total download size: 6.3 M
Is this ok [y/N]: y
Downloading Packages:
(1/1): wanpipe-util-3.2.4 100% |=========================| 6.3 MB 01:50
Running Transaction Test
Member: wanpipe-util.i686 0-3.2.4-0 - u
Adding Package wanpipe-util - 3.2.4-0.i686 in mode u
Finished Transaction Test
Transaction Test Succeeded
Member: wanpipe-util.i686 0-3.2.4-0 - u
Adding Package wanpipe-util - 3.2.4-0.i686 in mode u
Running Transaction
Updating : wanpipe-util ######################### [1/2]
error: unpacking of archive failed on file /etc/wanpipe/firmware/wan_aftup: cpio: rename

Updated: wanpipe-util.i686 0:3.2.4-0
Complete!
[root@voip ~]#
 
Joined
Sep 27, 2007
Messages
205
Points
0
ok, you can do this:

uinstall: rpm -e --nodeps wanpipe*

after this, please run yum update once more time.<br><br>Post edited by: admin, at: 2008/04/03 05:24
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,987
Messages
131,100
Members
17,716
Latest member
Orbit114
Top