Elastix 0.9.2 incompatible con linksys g729

Discussion in 'Elastix 2.x' started by danilux777, Feb 14, 2008.

  1. danilux777

    Joined:
    Jan 11, 2008
    Messages:
    1
    Likes Received:
    0
    Despues de muchas pruebas, detecte que el Elastix 0.9.2 presenta incompatibilidad con el g729 del Linksys PAP2t, pues el Elastix integra el Asterisk 1.4.15 que presenta error en su codigo, pues nombra especificamente el encabezado del g729, y los encabezados genericos como el caso del Linksys PAP2t no lo reconoce, esta incompatibilidad no ocurre en las versiones anteriores y versiones superiores al 1.4.15 pues ya se corrigio. He intentado actualizar de todas las formas posibles el asterisk del elastix pero se termina destrozando mis drivers zaptel y el asterisk se vuelve loco.
    Espero colaboremos para compilar un elastix sin 1.4.15 pues dada la situacion en ese servidor tube que correr a trixbox, que felizmente posee el 1.4.21.
     
  2. Victor

    Joined:
    Nov 7, 2007
    Messages:
    47
    Likes Received:
    0
    A mi se me soluciono hacinedo un simple yum -y update se actualizo a la versión asterisk 1.4.17

    Saludos.
     
  3. RAULNORI

    Joined:
    Nov 2, 2007
    Messages:
    9
    Likes Received:
    0
    amigo el elastrix 9.12 trabaja con g729 o es el pap2t que no reconoce el code
     

Share This Page