Elastix 0.8 Errors/Stability/Production

saleh

Joined
Apr 18, 2007
Messages
249
Likes
0
Points
0
#1
I have Elastix 0.8 instoll and i see a lot of errors

1) Recordings => Monitoring => Monitorig List not work
i see no Records and i see spanish "Extension no ha sido asignada para su usuario" even though English language selections.
Voicemail List not tested

2) Email works localy, i can send and receive email from the webmail, but fax2mail not work, when hylafax email send and see many errors in the maillog file

3) yum update not works, problem "elastix.repo" file
repomd.xml Not Found
Error: Cannot open/read repomd.xml file for repository: elastix

4) FreePBX start script
SETTING FILE PERMISSIONS
chown: cannot access "/var/www/html/recordings" : No such file or directory
.........................

It is not Not difficult to test Elastix 0.8 before there release


Is Elastix 0.8 ready for Production use
Is Elastix 0.8 stable

In several topics on other forums like trixbox forum, it has been stated that Asterisk 1.4 is not stable, considered beta quality, and absolutely NOT ready for production.

Thanks
 

lek

Guest
#2
Dear Saleh,

We are working on the fixes to your problems now and will be releasing them tomorrow (monday).

We will releasing a script that will fix all your issues.

Regarding Asterisk We think the version 1.4.2 is stable enough for production but We will be keeping an eye on it.

By the way, the freePBX message is harmless but We will get rid of it.<br><br>Post edited by: edgar, at: 2007/05/28 07:54
 

eboza

Joined
Mar 27, 2007
Messages
45
Likes
0
Points
0
#3
Dear Saleb,

About the "yum install" error message, this was due to an error in yum repository which has been corrected.
 

eboza

Joined
Mar 27, 2007
Messages
45
Likes
0
Points
0
#4
Dear Saleh,

About your first error:

>>> 1) Recordings => Monitoring => Monitorig List not work
>>> i see no Records and i see spanish "Extension no ha sido
>>> asignada para su usuario" even though English language
>>> selections.

We have a mistake in translation. But the message means that you have not registered any extension to your user. Please, go to "System/User Management" and Edit your user properties so you can add an extension to it.

- Edwin
 

eboza

Joined
Mar 27, 2007
Messages
45
Likes
0
Points
0
#5
Dear Saleh,

Email works fine. Please send us error lines from maillog.

Thanks

- Edwin Boza
 

saleh

Joined
Apr 18, 2007
Messages
249
Likes
0
Points
0
#6
Dear Edwin,

i have edit the user properties and add an extension to it,
but no extension added to the user (the change not saved => No Extension) , this work for all users

System/User Management

Login Real Name Group Extension
admin Saleh Madi Administrator No Extension
saleh Saleh Madi Extension No Extension

Thanks,
Saleh
 

saleh

Joined
Apr 18, 2007
Messages
249
Likes
0
Points
0
#7
Dear Eboza,

Email works fine for me

Thanks
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top