Elastix 0.8-1 yum Update

Discussion in 'General' started by accesip, Jun 5, 2007.

  1. accesip

    Joined:
    May 16, 2007
    Messages:
    113
    Likes Received:
    0
    Hi,
    I try to start yum update after installing fresh Elastix 0.8-1 on a new server. I've folowing scren:

    **********************************************************************************
    [root@elastix ~]# yum update
    Loading "installonlyn" plugin
    Setting up Update Process
    Setting up repositories
    update 100% |=========================| 951 B 00:00
    base 100% |=========================| 1.1 kB 00:00
    addons 100% |=========================| 951 B 00:00
    elastix 100% |=========================| 951 B 00:00
    extras 100% |=========================| 1.1 kB 00:00
    Reading repository metadata in from local files
    primary.xml.gz 100% |=========================| 145 kB 00:00
    update : ################################################## 344/344
    Added 344 new packages, deleted 0 old in 5.23 seconds
    primary.xml.gz 100% |=========================| 798 kB 00:04
    base : ################################################## 2334/2334
    Added 2334 new packages, deleted 0 old in 29.52 seconds
    primary.xml.gz 100% |=========================| 157 B 00:00
    Added 0 new packages, deleted 0 old in 0.01 seconds
    primary.xml.gz 100% |=========================| 3.6 kB 00:00
    elastix : ################################################## 6/6
    Added 6 new packages, deleted 0 old in 0.15 seconds
    primary.xml.gz 100% |=========================| 24 kB 00:00
    extras : ################################################## 106/106
    Added 106 new packages, deleted 0 old in 1.05 seconds
    Excluding Packages from CentOS-5 - Updates
    Finished
    Excluding Packages from CentOS-5 - Base
    Finished
    Excluding Packages from CentOS-5 - Addons
    Finished
    Excluding Packages from Elastix RPM Repository for CentOS
    Finished
    Excluding Packages from CentOS-5 - Extras
    Finished
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Downloading header for vim-minimal to pack into transaction set.
    vim-minimal-7.0.109-3.el5 100% |=========================| 7.4 kB 00:00
    ---> Package vim-minimal.i386 2:7.0.109-3.el5.3 set to be updated
    ---> Downloading header for php-mbstring to pack into transaction set.
    php-mbstring-5.1.6-12.el5 100% |=========================| 16 kB 00:00
    ---> Package php-mbstring.i386 0:5.1.6-12.el5 set to be updated
    ---> Downloading header for vixie-cron to pack into transaction set.
    vixie-cron-4.1-70.el5.i38 100% |=========================| 21 kB 00:00
    ---> Package vixie-cron.i386 4:4.1-70.el5 set to be updated
    ---> Downloading header for php-pdo to pack into transaction set.
    php-pdo-5.1.6-12.el5.i386 100% |=========================| 17 kB 00:00
    ---> Package php-pdo.i386 0:5.1.6-12.el5 set to be updated
    ---> Downloading header for bind-utils to pack into transaction set.
    bind-utils-9.3.3-8.el5.i3 100% |=========================| 38 kB 00:00
    ---> Package bind-utils.i386 30:9.3.3-8.el5 set to be updated
    ---> Downloading header for net-snmp-libs to pack into transaction set.
    net-snmp-libs-5.3.1-14.0. 100% |=========================| 26 kB 00:00
    ---> Package net-snmp-libs.i386 1:5.3.1-14.0.1.el5 set to be updated
    ---> Downloading header for libpng to pack into transaction set.
    libpng-1.2.10-7.0.2.i386. 100% |=========================| 11 kB 00:00
    ---> Package libpng.i386 2:1.2.10-7.0.2 set to be updated
    ---> Downloading header for libgcc to pack into transaction set.
    libgcc-4.1.1-52.el5.2.i38 100% |=========================| 49 kB 00:00
    ---> Package libgcc.i386 0:4.1.1-52.el5.2 set to be updated
    ---> Downloading header for cpp to pack into transaction set.
    cpp-4.1.1-52.el5.2.i386.r 100% |=========================| 52 kB 00:00
    ---> Package cpp.i386 0:4.1.1-52.el5.2 set to be updated
    ---> Downloading header for libstdc++-devel to pack into transaction set.
    libstdc++-devel-4.1.1-52. 100% |=========================| 130 kB 00:00
    ---> Package libstdc++-devel.i386 0:4.1.1-52.el5.2 set to be updated
    ---> Downloading header for php-gd to pack into transaction set.
    php-gd-5.1.6-12.el5.i386. 100% |=========================| 16 kB 00:00
    ---> Package php-gd.i386 0:5.1.6-12.el5 set to be updated
    ---> Downloading header for cups-libs to pack into transaction set.
    cups-libs-1.2.4-11.5.1.el 100% |=========================| 38 kB 00:00
    ---> Package cups-libs.i386 1:1.2.4-11.5.1.el5 set to be updated
    ---> Downloading header for libdhcp4client to pack into transaction set.
    libdhcp4client-3.0.5-5.el 100% |=========================| 29 kB 00:00
    ---> Package libdhcp4client.i386 12:3.0.5-5.el5 set to be updated
    ---> Downloading header for tzdata to pack into transaction set.
    tzdata-2007d-1.el5.noarch 100% |=========================| 182 kB 00:00
    ---> Package tzdata.noarch 0:2007d-1.el5 set to be updated
    ---> Downloading header for dhclient to pack into transaction set.
    dhclient-3.0.5-5.el5.i386 100% |=========================| 31 kB 00:00
    ---> Package dhclient.i386 12:3.0.5-5.el5 set to be updated
    ---> Downloading header for dhcp to pack into transaction set.
    dhcp-3.0.5-5.el5.i386.rpm 100% |=========================| 35 kB 00:00
    ---> Package dhcp.i386 12:3.0.5-5.el5 set to be updated
    ---> Downloading header for php-mysql to pack into transaction set.
    php-mysql-5.1.6-12.el5.i3 100% |=========================| 17 kB 00:00
    ---> Package php-mysql.i386 0:5.1.6-12.el5 set to be updated
    ---> Downloading header for php-common to pack into transaction set.
    php-common-5.1.6-12.el5.i 100% |=========================| 19 kB 00:00
    ---> Package php-common.i386 0:5.1.6-12.el5 set to be updated
    ---> Downloading header for autofs to pack into transaction set.
    autofs-5.0.1-0.rc2.43.0.2 100% |=========================| 45 kB 00:00
    ---> Package autofs.i386 1:5.0.1-0.rc2.43.0.2 set to be updated
    ---> Downloading header for libX11-devel to pack into transaction set.
    libX11-devel-1.0.3-8.0.1. 100% |=========================| 77 kB 00:00
    ---> Package libX11-devel.i386 0:1.0.3-8.0.1.el5 set to be updated
    ---> Downloading header for freetype to pack into transaction set.
    freetype-2.2.1-17.el5.i38 100% |=========================| 16 kB 00:00
    ---> Package freetype.i386 0:2.2.1-17.el5 set to be updated
    ---> Downloading header for ipsec-tools to pack into transaction set.
    ipsec-tools-0.6.5-8.el5.i 100% |=========================| 8.9 kB 00:00
    ---> Package ipsec-tools.i386 0:0.6.5-8.el5 set to be updated
    ---> Downloading header for net-snmp to pack into transaction set.
    net-snmp-5.3.1-14.0.1.el5 100% |=========================| 49 kB 00:00
    ---> Package net-snmp.i386 1:5.3.1-14.0.1.el5 set to be updated
    ---> Downloading header for cups to pack into transaction set.
    cups-1.2.4-11.5.1.el5.i38 100% |=========================| 162 kB 00:00
    ---> Package cups.i386 1:1.2.4-11.5.1.el5 set to be updated
    ---> Downloading header for vim-common to pack into transaction set.
    vim-common-7.0.109-3.el5. 100% |=========================| 160 kB 00:00
    ---> Package vim-common.i386 2:7.0.109-3.el5.3 set to be updated
    ---> Downloading header for krb5-devel to pack into transaction set.
    krb5-devel-1.5-23.i386.rp 100% |=========================| 41 kB 00:00
    ---> Package krb5-devel.i386 0:1.5-23 set to be updated
    ---> Downloading header for xorg-x11-server-Xorg to pack into transaction set.
    xorg-x11-server-Xorg-1.1. 100% |=========================| 44 kB 00:00
    ---> Package xorg-x11-server-Xorg.i386 0:1.1.1-48.13.0.1.el5 set to be updated
    ---> Downloading header for php-cli to pack into transaction set.
    php-cli-5.1.6-12.el5.i386 100% |=========================| 17 kB 00:00
    ---> Package php-cli.i386 0:5.1.6-12.el5 set to be updated
    ---> Downloading header for redhat-logos to pack into transaction set.
    ftp://ftp.free.fr/mirrors/ftp.centos.or ... noarch.rpm: [Errno 4] IOError: [Errno ftp error] [Errno ftp error] 500 Unknown command.
    Trying other mirror.
    redhat-logos-4.9.8-6.el5. 100% |=========================| 31 kB 00:00
    ---> Package redhat-logos.noarch 0:4.9.8-6.el5.centos set to be updated
    ---> Downloading header for krb5-libs to pack into transaction set.
    krb5-libs-1.5-23.i386.rpm 100% |=========================| 37 kB 00:00
    ---> Package krb5-libs.i386 0:1.5-23 set to be updated
    ---> Downloading header for krb5-workstation to pack into transaction set.
    krb5-workstation-1.5-23.i 100% |=========================| 46 kB 00:00
    ---> Package krb5-workstation.i386 0:1.5-23 set to be updated
    ---> Downloading header for gcc-c++ to pack into transaction set.
    gcc-c++-4.1.1-52.el5.2.i3 100% |=========================| 52 kB 00:00
    ---> Package gcc-c++.i386 0:4.1.1-52.el5.2 set to be updated
    ---> Downloading header for bind-libs to pack into transaction set.
    bind-libs-9.3.3-8.el5.i38 100% |=========================| 38 kB 00:00
    ---> Package bind-libs.i386 30:9.3.3-8.el5 set to be updated
    ---> Downloading header for file to pack into transaction set.
    file-4.17-9.0.1.el5.i386. 100% |=========================| 13 kB 00:00
    ---> Package file.i386 0:4.17-9.0.1.el5 set to be updated
    ---> Downloading header for gcc to pack into transaction set.
    gcc-4.1.1-52.el5.2.i386.r 100% |=========================| 59 kB 00:00
    ---> Package gcc.i386 0:4.1.1-52.el5.2 set to be updated
    ---> Downloading header for postgresql-libs to pack into transaction set.
    postgresql-libs-8.1.9-1.e 100% |=========================| 15 kB 00:00
    ---> Package postgresql-libs.i386 0:8.1.9-1.el5 set to be updated
    ---> Downloading header for libX11 to pack into transaction set.
    libX11-1.0.3-8.0.1.el5.i3 100% |=========================| 32 kB 00:00
    ---> Package libX11.i386 0:1.0.3-8.0.1.el5 set to be updated
    ---> Downloading header for vim-enhanced to pack into transaction set.
    vim-enhanced-7.0.109-3.el 100% |=========================| 8.5 kB 00:00
    ---> Package vim-enhanced.i386 2:7.0.109-3.el5.3 set to be updated
    ---> Downloading header for module-init-tools to pack into transaction set.
    module-init-tools-3.3-0.p 100% |=========================| 25 kB 00:00
    ---> Package module-init-tools.i386 0:3.3-0.pre3.1.16.0.1.el5 set to be updated
    ---> Downloading header for squirrelmail to pack into transaction set.
    squirrelmail-1.4.8-4.0.1. 100% |=========================| 162 kB 00:00
    ---> Package squirrelmail.noarch 0:1.4.8-4.0.1..el5.centos.1 set to be updated
    ---> Downloading header for squid to pack into transaction set.
    squid-2.6.STABLE6-4.el5.i 100% |=========================| 139 kB 00:00
    ---> Package squid.i386 7:2.6.STABLE6-4.el5 set to be updated
    ---> Downloading header for php to pack into transaction set.
    php-5.1.6-12.el5.i386.rpm 100% |=========================| 18 kB 00:00
    ---> Package php.i386 0:5.1.6-12.el5 set to be updated
    ---> Downloading header for libstdc++ to pack into transaction set.
    libstdc++-4.1.1-52.el5.2. 100% |=========================| 49 kB 00:00
    ---> Package libstdc++.i386 0:4.1.1-52.el5.2 set to be updated
    ---> Downloading header for gnupg to pack into transaction set.
    gnupg-1.4.5-13.i386.rpm 100% |=========================| 21 kB 00:00
    ---> Package gnupg.i386 0:1.4.5-13 set to be updated
    ---> Downloading header for libgomp to pack into transaction set.
    libgomp-4.1.1-52.el5.2.i3 100% |=========================| 49 kB 00:00
    ---> Package libgomp.i386 0:4.1.1-52.el5.2 set to be updated
    --> Running transaction check

    Dependencies Resolved

    =============================================================================
    Package Arch Version Repository Size
    =============================================================================
    Updating:
    autofs i386 1:5.0.1-0.rc2.43.0.2 update 760 k
    bind-libs i386 30:9.3.3-8.el5 update 834 k
    bind-utils i386 30:9.3.3-8.el5 update 162 k
    cpp i386 4.1.1-52.el5.2 update 2.6 M
    cups i386 1:1.2.4-11.5.1.el5 update 2.7 M
    cups-libs i386 1:1.2.4-11.5.1.el5 update 178 k
    dhclient i386 12:3.0.5-5.el5 update 274 k
    dhcp i386 12:3.0.5-5.el5 update 873 k
    file i386 4.17-9.0.1.el5 update 319 k
    freetype i386 2.2.1-17.el5 update 313 k
    gcc i386 4.1.1-52.el5.2 update 4.9 M
    gcc-c++ i386 4.1.1-52.el5.2 update 3.3 M
    gnupg i386 1.4.5-13 update 1.8 M
    ipsec-tools i386 0.6.5-8.el5 update 350 k
    krb5-devel i386 1.5-23 update 1.7 M
    krb5-libs i386 1.5-23 update 593 k
    krb5-workstation i386 1.5-23 update 894 k
    libX11 i386 1.0.3-8.0.1.el5 update 796 k
    libX11-devel i386 1.0.3-8.0.1.el5 update 665 k
    libdhcp4client i386 12:3.0.5-5.el5 update 241 k
    libgcc i386 4.1.1-52.el5.2 update 82 k
    libgomp i386 4.1.1-52.el5.2 update 69 k
    libpng i386 2:1.2.10-7.0.2 update 241 k
    libstdc++ i386 4.1.1-52.el5.2 update 350 k
    libstdc++-devel i386 4.1.1-52.el5.2 update 9.4 M
    module-init-tools i386 3.3-0.pre3.1.16.0.1.el5 update 411 k
    net-snmp i386 1:5.3.1-14.0.1.el5 update 699 k
    net-snmp-libs i386 1:5.3.1-14.0.1.el5 update 1.1 M
    php i386 5.1.6-12.el5 update 1.2 M
    php-cli i386 5.1.6-12.el5 update 2.2 M
    php-common i386 5.1.6-12.el5 update 139 k
    php-gd i386 5.1.6-12.el5 update 112 k
    php-mbstring i386 5.1.6-12.el5 update 967 k
    php-mysql i386 5.1.6-12.el5 update 82 k
    php-pdo i386 5.1.6-12.el5 update 61 k
    postgresql-libs i386 8.1.9-1.el5 update 196 k
    redhat-logos noarch 4.9.8-6.el5.centos base 10 M
    squid i386 7:2.6.STABLE6-4.el5 update 1.2 M
    squirrelmail noarch 1.4.8-4.0.1..el5.centos.1 update 4.3 M
    tzdata noarch 2007d-1.el5 update 746 k
    vim-common i386 2:7.0.109-3.el5.3 update 6.4 M
    vim-enhanced i386 2:7.0.109-3.el5.3 update 1.3 M
    vim-minimal i386 2:7.0.109-3.el5.3 update 312 k
    vixie-cron i386 4:4.1-70.el5 update 91 k
    xorg-x11-server-Xorg i386 1.1.1-48.13.0.1.el5 update 3.2 M

    Transaction Summary
    =============================================================================
    Install 0 Package(s)
    Update 45 Package(s)
    Remove 0 Package(s)

    Total download size: 69 M
    Is this ok [y/N]: y
    Downloading Packages:
    (1/45): vim-minimal-7.0.1 100% |=========================| 312 kB 00:01
    (2/45): php-mbstring-5.1. 100% |=========================| 967 kB 00:04
    (3/45): vixie-cron-4.1-70 100% |=========================| 91 kB 00:00
    (4/45): php-pdo-5.1.6-12. 100% |=========================| 61 kB 00:00
    (5/45): bind-utils-9.3.3- 100% |=========================| 162 kB 00:00
    (6/45): net-snmp-libs-5.3 100% |=========================| 1.1 MB 00:06
    (7/45): libpng-1.2.10-7.0 100% |=========================| 241 kB 00:01
    (8/45): libgcc-4.1.1-52.e 100% |=========================| 82 kB 00:00
    (9/45): cpp-4.1.1-52.el5. 100% |=========================| 2.6 MB 00:13
    (10/45): libstdc++-devel- 100% |=========================| 9.4 MB 00:51
    (11/45): php-gd-5.1.6-12. 100% |=========================| 112 kB 00:00
    (12/45): cups-libs-1.2.4- 100% |=========================| 178 kB 00:00
    (13/45): libdhcp4client-3 100% |=========================| 241 kB 00:01
    (14/45): tzdata-2007d-1.e 100% |=========================| 746 kB 00:03
    (15/45): dhclient-3.0.5-5 100% |=========================| 274 kB 00:01
    (16/45): dhcp-3.0.5-5.el5 100% |=========================| 873 kB 00:04
    (17/45): php-mysql-5.1.6- 100% |=========================| 82 kB 00:00
    (18/45): php-common-5.1.6 100% |=========================| 139 kB 00:00
    (19/45): autofs-5.0.1-0.r 100% |=========================| 760 kB 00:03
    (20/45): libX11-devel-1.0 100% |=========================| 665 kB 00:03
    (21/45): freetype-2.2.1-1 100% |=========================| 313 kB 00:01
    (22/45): ipsec-tools-0.6. 100% |=========================| 350 kB 00:01
    (23/45): net-snmp-5.3.1-1 100% |=========================| 699 kB 00:03
    (24/45): cups-1.2.4-11.5. 100% |=========================| 2.7 MB 00:14
    (25/45): vim-common-7.0.1 100% |=========================| 6.4 MB 00:34
    (26/45): krb5-devel-1.5-2 100% |=========================| 1.7 MB 00:09
    (27/45): xorg-x11-server- 100% |=========================| 3.2 MB 00:16
    (28/45): php-cli-5.1.6-12 100% |=========================| 2.2 MB 00:11
    (29/45): redhat-logos-4.9 100% |=========================| 10 MB 00:54
    (30/45): krb5-libs-1.5-23 100% |=========================| 593 kB 00:03
    (31/45): krb5-workstation 100% |=========================| 894 kB 00:04
    (32/45): gcc-c++-4.1.1-52 100% |=========================| 3.3 MB 00:17
    (33/45): bind-libs-9.3.3- 100% |=========================| 834 kB 00:04
    (34/45): file-4.17-9.0.1. 100% |=========================| 319 kB 00:01
    (35/45): gcc-4.1.1-52.el5 100% |=========================| 4.9 MB 00:26
    (36/45): postgresql-libs- 100% |=========================| 196 kB 00:01
    (37/45): libX11-1.0.3-8.0 100% |=========================| 796 kB 00:04
    (38/45): vim-enhanced-7.0 100% |=========================| 1.3 MB 00:06
    (39/45): module-init-tool 100% |=========================| 411 kB 00:02
    (40/45): squirrelmail-1.4 100% |=========================| 4.3 MB 00:22
    (41/45): squid-2.6.STABLE 100% |=========================| 1.2 MB 00:06
    (42/45): php-5.1.6-12.el5 100% |=========================| 1.2 MB 00:06
    (43/45): libstdc++-4.1.1- 100% |=========================| 350 kB 00:01
    (44/45): gnupg-1.4.5-13.i 100% |=========================| 1.8 MB 00:09
    (45/45): libgomp-4.1.1-52 100% |=========================| 69 kB 00:00
    warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID e8562897
    Importing GPG key 0x443E1821 "CentOS-4 key <centos-4key@centos.org>" from http://mirror.centos.org/cent os/RPM-GPG-KEY-centos4
    Is this ok [y/N]: y


    Public key for vim-minimal-7.0.109-3.el5.3.i386.rpm is not installed
    [root@elastix ~]#
    **********************************************************************************
    The Public key was still not installed on 0.8 with the patch.
     
  2. accesip

    Joined:
    May 16, 2007
    Messages:
    113
    Likes Received:
    0
    To avoid this we have to say N transfer key or edit the file /etc/yum.repoCentOS-Base.repo.d and put 0 instead of 1 on the line gpgcheck=1
     
  3. saleh

    Joined:
    Apr 18, 2007
    Messages:
    249
    Likes Received:
    0
    Please do this before yum update

    rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY*

    dann

    yum update
     

Share This Page