echo sur fxo TDM410P elastix 1.5.2-2

Discussion in 'Général' started by fredo69, Dec 15, 2009.

  1. fredo69

    Joined:
    Nov 7, 2008
    Messages:
    13
    Likes Received:
    0
    Bonjour à tous,
    j'ai un prob avec un echo pour mes appels sortants. j'entends ma voix en echo.
    j'ai essayé pas mal de choses :
    toucher à :
    echocancel=yes (commenté, et pas commenté, puis j'ai essayé avec des valeurs)
    chotraining=800 (commenté, pas commenté et mettant d'autres val jusqu"à 1600)
    rxgain=0.0 (j'ai mis d'autres val)
    j'ai essayé de faire fxotune, il est efficace par moment, mais l'echo revient tout seul sans même redémarrer le serveur.
    avez vous une idée.
    merci.
     
  2. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Salut.

    Tu relances dahdi après chaque modif?
    Qu'as-tu mis comme valeur dans rxgain?
    Tu peux aussi jouer sur txgain et y mettre des valeurs négatives!
     
  3. fredo69

    Joined:
    Nov 7, 2008
    Messages:
    13
    Likes Received:
    0
    merci danardf pour ta réponse,
    j'arrêtais et redémarrais asterisk et par moment le serveur complètement après les modifs, mais que dahdi.
    pour rxgain j'ai mis des faibles valeurs, genre de 0.2 à 1.0.
    mais à ton avis echocancel je laisse sur yes ?
     
  4. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Comme je ne suis pas un gros spécialiste de ces cartes. Je croie que echo canceler et là au cas ou il y aurait la carte fille echo canceler, mais je ne suis pas sure.
    Essayes sans.

    Pour la prise en compte de dahdi, je pense que ce n'est pas asterisk qu'il faille redémarrer mais dahdi via asterisk.
    Il y a une commande astersik pour çà.
    CLI>dahdi restart

    D'ailleurs tu as les options de dahdi quand tu tapes dahdi et la touche [tab].
     

Share This Page