echo in sip calls

Discussion in 'General' started by mcfee, Jan 13, 2009.

  1. mcfee

    Joined:
    Oct 28, 2008
    Messages:
    141
    Likes Received:
    0
    Hi, i have echo in some sip extensions, not all, only 2 or 3 extensions, sometimes.

    The question is, how i must supress echo in sip calls?

    Thanks
     
  2. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Hmmm. Several solutions. :huh:

    Maybe the Mic's gain that's too strong.
    Canreinvite not enabled on every extension.

    Try to change the codec G711 to another codec like GSM or G723 (to see if your have the same problem)
    Try to see if you use the mode "full duplex" with your ethernet device (100/Full).
     
  3. Chilling_Silence

    Joined:
    Sep 23, 2008
    Messages:
    488
    Likes Received:
    0
    Some Grandstream phones had an issue a while back IIRC, the GXP2000?
    What are you using for an endpoint? Softphone? Deskphone? ATA?
     

Share This Page