E1 Pri Connection Alarm:BLUE

Discussion in 'General' started by harif, Mar 19, 2011.

  1. harif

    Joined:
    Dec 11, 2009
    Messages:
    20
    Likes Received:
    0
    Hi,

    I am trying to connect a 32 port PRI to a Elastix server . And in Hardware Detection from Gui gives me 32 port as green. But lsdahdi gives me this reply..
    I tried to google it..But couldn't find a proper solution..


    1 E1 Clear (In use) (SWEC: OSLEC) BLUE
    2 E1 Clear (In use) (SWEC: OSLEC) BLUE
    3 E1 Clear (In use) (SWEC: OSLEC) BLUE
    4 E1 Clear (In use) (SWEC: OSLEC) BLUE
    5 E1 Clear (In use) (SWEC: OSLEC) BLUE
    6 E1 Clear (In use) (SWEC: OSLEC) BLUE
    7 E1 Clear (In use) (SWEC: OSLEC) BLUE
    8 E1 Clear (In use) (SWEC: OSLEC) BLUE
    9 E1 Clear (In use) (SWEC: OSLEC) BLUE
    10 E1 Clear (In use) (SWEC: OSLEC) BLUE
    11 E1 Clear (In use) (SWEC: OSLEC) BLUE
    12 E1 Clear (In use) (SWEC: OSLEC) BLUE
    13 E1 Clear (In use) (SWEC: OSLEC) BLUE
    14 E1 Clear (In use) (SWEC: OSLEC) BLUE
    15 E1 Clear (In use) (SWEC: OSLEC) BLUE
    16 E1 HDLCFCS (In use) BLUE
    17 E1 Clear (In use) (SWEC: OSLEC) BLUE
    18 E1 Clear (In use) (SWEC: OSLEC) BLUE
    19 E1 Clear (In use) (SWEC: OSLEC) BLUE
    20 E1 Clear (In use) (SWEC: OSLEC) BLUE
    21 E1 Clear (In use) (SWEC: OSLEC) BLUE
    22 E1 Clear (In use) (SWEC: OSLEC) BLUE
    23 E1 Clear (In use) (SWEC: OSLEC) BLUE
    24 E1 Clear (In use) (SWEC: OSLEC) BLUE
    25 E1 Clear (In use) (SWEC: OSLEC) BLUE
    26 E1 Clear (In use) (SWEC: OSLEC) BLUE
    27 E1 Clear (In use) (SWEC: OSLEC) BLUE
    28 E1 Clear (In use) (SWEC: OSLEC) BLUE
    29 E1 Clear (In use) (SWEC: OSLEC) BLUE
    30 E1 Clear (In use) (SWEC: OSLEC) BLUE
    31 E1 Clear (In use) (SWEC: OSLEC) BLUE

    Please Help

    Thanks in Advance
    Harif
     
  2. harif

    Joined:
    Dec 11, 2009
    Messages:
    20
    Likes Received:
    0
    This is my /var/log/messages


    Mar 19 16:16:04 clearance02 'astribank_hook'[8216]: Skip(add): No '/etc/dahdi/xpp_order'
    Mar 19 16:16:04 clearance02 'astribank_hook'[8216]: Removing uneeded startup semaphore
    Mar 19 16:16:05 clearance02 kernel: INFO-xpp: XBUS-00/XPD-10: Initialized: FXO
    Mar 19 16:16:05 clearance02 kernel: INFO-xpp: XBUS-00: Initialized in 1.2 sec
    Mar 19 16:16:05 clearance02 'astribank_hook'[8238]: Skip(online): No '/etc/dahdi/xpp_order'
    Mar 19 16:16:05 clearance02 'astribank_hook'[8238]: Removing uneeded startup semaphore
    Mar 19 16:16:05 clearance02 kernel: INFO-xpd_pri: XBUS-00/XPD-00: Setting TDM to PRI
    Mar 19 16:16:05 clearance02 kernel: dahdi_echocan_oslec: Registered echo canceler 'OSLEC'
    Mar 19 16:16:05 clearance02 kernel: dahdi: Registered tone zone 0 (United States / North America)
    Mar 19 16:16:05 clearance02 kernel: NOTICE-xpd_pri: XBUS-00/XPD-00: Alarms: 0x0 (NONE) => 0x10 (BLUE)


    and this is my /var/log/asterisk/full


    [Mar 19 16:36:19] WARNING[8452] chan_dahdi.c: No D-channels available! Using Primary channel 16 as D-channel anyway!
    [Mar 19 16:36:24] WARNING[8452] chan_dahdi.c: No D-channels available! Using Primary channel 16 as D-channel anyway!
    [Mar 19 16:36:29] WARNING[8452] chan_dahdi.c: No D-channels available! Using Primary channel 16 as D-channel anyway!
    [Mar 19 16:36:34] WARNING[8452] chan_dahdi.c: No D-channels available! Using Primary channel 16 as D-channel anyway!
     

Share This Page