Disable https

Discussion in 'General' started by asepulveda, Jun 16, 2009.

  1. asepulveda

    Joined:
    Jun 23, 2008
    Messages:
    400
    Likes Received:
    0
    HI!
    I being trying to disable https in elastix 1.5 but i? having problems , in other versions of elastix (1.3 and 1.1) i use to modify the httpd.conf file , but in the new version i cannot found this option in the httpd.conf file , any idea??
     
  2. asepulveda

    Joined:
    Jun 23, 2008
    Messages:
    400
    Likes Received:
    0
    OK , i have solve this , you have to edit file /etc/httpd/conf.d/elastix.conf

    In te section of:

    <Directory "/var/www/html">
    # Redirect administration interface to https
    RewriteEngine On
    RewriteCond %{HTTPS} off
    RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI}
    </Directory>

    change RewriteEngine On to RewriteEngine off

    then make a service httpd restart , and you disable https
     
  3. gamba47

    Joined:
    May 28, 2009
    Messages:
    595
    Likes Received:
    0
    why you disable https ?


    Regards. gamba47
     

Share This Page