DISA Problem / secondary CallBack

Discussion in 'General' started by goblinbs, Jan 26, 2010.

  1. goblinbs

    Joined:
    Jan 25, 2010
    Messages:
    11
    Likes Received:
    0
    Hello,
    i'm having a problem with DISA !!
    I have 4 lines whith a 4 FXO card, processor is at 1% of charge and RAM is at 12%
    to go quickly, i can confirm that everything works fine until i arrive to DISA introduce password.
    But when i start composing a number it hangs up the line after few second before i finish typing the number.
    To save you time :

    i changed the response time to 60seconds and the time between digits to 60s !
    and another information it works when i call from PSTN (fixed line)
    the problem is encountred when i call from my mobile ! (quite weired)

    Now lets talk a bit about callback :
    IT WORKS ! but if you call consequently two time it doesn't work ! (i noticed from the FOP that the call is unknown !! i'm sur that it's the reason !) Route doesn't recongnize my CID !
    But my question WHY !!
     
  2. goblinbs

    Joined:
    Jan 25, 2010
    Messages:
    11
    Likes Received:
    0
    i will answer myself !!
    for the moment i received only one suggestion from a nice man in the IRC :
    He advised me to check around DTMF ! He thinks that my problem is related to this !!
    But my problem is still there !! i don't know how to proceed !!

    PLEASE GIVE ME AN ANSWER ! i just want to feel the support of the community !!
     

Share This Page