Direct call pickup ** not working

Discussion in 'General' started by haywoodcox, Nov 17, 2009.

  1. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0
    Hi all expert

    I want to ask how to get the direct call pickup working?
    As I used either the default one ** or change it to *88, both get busy tone when I press the **110 whereas 110 is the extension of the ringing phone.

    Please advice. Thanks.

    Best regards,
    Haywood
     
  2. hinzinho

    Joined:
    Sep 18, 2009
    Messages:
    461
    Likes Received:
    0
    I haven't tested this out but was told it would work. What you will have to do is put the extensions under the same callgroup & pickupgroup before the ** will work.
     
  3. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0
    Thanks I have actually set all the extensions with same callgroup and pickup group but still no luck. Any other things need to set or enabled?
     

Share This Page