Digium TDM800P - No Caller ID

leaderaa

Joined
Mar 14, 2010
Messages
2
Likes
0
Points
0
#1
I am having Caller ID problems with Digium TDM800P on inbound calls,i have installed all available Elastix versions and i even tried other builts like Trixbox etc.. but somehow Digium TDM800P does not want to get configured.

I have searched the web for all possible configurations etc.. i tried configuring zapata.conf, chan_dahdi.conf, amportal.conf etc.. but Caller ID just don't want to show, it just show "Unknown".

I have checked with my PSTN provider and they have my caller ID enabled, i even checked my lines on a caller id device as well. I tried configuring the cidsignalling stuff ike dtmf,v23,bell etc along with the cidstart to polarity and ring.

Have anyone configured an Elastix with Digium TDM800P??........

Help!!!
 

agidi

Joined
Jan 13, 2008
Messages
152
Likes
0
Points
0
#2
hmmmmm interesting I've never had one fail on me.

The ONLY time it did not pass the ID, was because the source was not sending it. You did plug in a regular phone you said.?
HAve you messed with the tx and RX gains?

just brainstorming
best luck
 

leaderaa

Joined
Mar 14, 2010
Messages
2
Likes
0
Points
0
#3

I appreciate your reply!! thank you.


:laugh: Well i finally got the Caller ID working.
all i did was that i took the lines out from the Local Distribution Panel and plugged them directly into the Main Distribution Panel.

Somehow i was getting low voltages on my lines and by connecting them directly to the Main Distribution panel, the Caller ID started to appear on Elastix.
 

Members online

Latest posts

Forum statistics

Threads
30,898
Messages
130,879
Members
17,560
Latest member
manuelc
Top