Dial-In Numbers

Discussion in 'General' started by ferdinandbabst, May 7, 2010.

  1. ferdinandbabst

    Joined:
    Mar 23, 2010
    Messages:
    31
    Likes Received:
    0
    Hi

    My Elastix PBX is adding a 0 to all incomming calls. I have set up my inbound routes correctly and there are no dial rules specified to add any numbers. I also have no aliases set up on any extensions.

    How do I disable this?
     
  2. haamed

    Joined:
    Jul 23, 2007
    Messages:
    251
    Likes Received:
    0
    Hi,
    May be your provider do this...
    You can see it in asterisk -rvvv , what is the original number that your provider send..
    or may be you have ATA to connect PSTN to the elastix !? it can be the ATA configuration.
    if non of theme is correct, delete all inbound route and make any did any cid one...
     

Share This Page