deny LD calls per ext

Telco

Joined
Oct 4, 2007
Messages
275
Likes
0
Points
0
#1
I would like to deny LD calls on a particular ext. I have been trying the custom contexts module but it is not do anything, it still allows all calls to go thru. Anyone have another way to do this? We are on 10 digit dialing so I would like to allow the instate area codes but deny all others.
 

Telco

Joined
Oct 4, 2007
Messages
275
Likes
0
Points
0
#2
FIXED- I had to uninstall the custom contexts module then reinstall it. Reset all the custom context settings. Then it all worked again. Must have been something to do with the upgrade to FreePBX 2.6 that broke it.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,563
Latest member
dineshr
Top