delay in making calls

hmn566

Joined
Dec 23, 2009
Messages
87
Likes
0
Points
0
#1
I have an elastix installed and its working good.
after w while making calls will be with delay round 5-6 seconds. after restarting the system it will normal again.
also in some time of days it appears.
the most cuncurent call is around 10 calls.
do you have any idea for that?
 

Chilling_Silence

Joined
Sep 23, 2008
Messages
488
Likes
0
Points
0
#2
SIP calls, or is it PSTN / ISDN hardware?
What SIP provider / PSTN / ISDN interface do you have?
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#3
Try dialing the number followed by the # key.
This tells asterisk it can stop waiting for digits and dial right away.
 

ashir24

Joined
Sep 1, 2009
Messages
75
Likes
0
Points
0
#4
have you configured any DNS server in your elastix box. sorry if the question is wiered. i had similar issue long back. it seems the request takes time to reach to your elastix box. if you have wireshark try to trace the packets. check your router settings. give us more information please.
 

hmn566

Joined
Dec 23, 2009
Messages
87
Likes
0
Points
0
#5
I have problem with even sip to sip calls ( also pstn calls) and what i use are sip phones ( grand stream and polycom ).
i use # or dial key on sip phone also.
the problem solves when i restart the computer.after a while it starts again
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#6
What do the logs say? This could be helpful here...

Have you checked your system performance? Study cpu use and hard drive performance, maybe you have some configuration problem.
 

hmn566

Joined
Dec 23, 2009
Messages
87
Likes
0
Points
0
#7
cpu uasge maximum 15%. Ram i have 4G and maximum usage very less .
which configuration shall i check
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#8
You can also check your hard drive speed with hdparm -t and hdparm -T

And finally, enable a high debug level, capture the logs to a file and study it carefully, or post it here. If it is an asterisk problem, you should see it there...
 

hmn566

Joined
Dec 23, 2009
Messages
87
Likes
0
Points
0
#9
some thing strange grows in elastix.
after one restart it was ok till yesterday it died. i mean every thing goes slow and making call takes 1 min.
after i install it again every thing is fine. it shouldn't be from hardware as now its working perfect.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top