Delay in displaying called number / name info

Discussion in 'General' started by blangys, Dec 31, 2009.

  1. blangys

    Joined:
    Sep 24, 2009
    Messages:
    94
    Likes Received:
    0
    Outbound campaign. The agent is logged in and waiting. Call rings to the remote number, the call is answered and the connection is made a little too slowly. The caller has time to say a second hello before the call details make it to my agent. Any ideas on this? I need it to perform a bit faster to make it viable for my client.

    I have this on a xorcomm box, with 1GB of ram. Sometimes freepbx shows the web server to be in the yellow / warn state. I have no other software other than Elastix on this box. On the workstation, i've tried chrome and firefox, with the better results in firefox.

    Thanks!

    Bob.
     
  2. traian1

    Joined:
    Jan 19, 2010
    Messages:
    3
    Likes Received:
    0
    I'm looking for the same solution right now...

    If someone can help
     
  3. blangys

    Joined:
    Sep 24, 2009
    Messages:
    94
    Likes Received:
    0
    Any help on this one? Can anyone direct me to where the logic is behind the flow? It would be great to send the agents a message like "Trying 3125551212 Company Name" while it is trying to connect the call.

    In my application, I don't even need a queue - I need to be able to feed the "agent" a list of calls, one after another. I don't care if it is a voicemail or not. If the call center is not the right answer, please let me know if you know of something better! Thanks!
     
  4. javapaul

    Joined:
    Jul 1, 2009
    Messages:
    99
    Likes Received:
    0
    I'm having the same problem, the callcenter hangs to long before bringing the information after receiving the call, and it started happening since last week, i havent touch the program at all it just start happening out of the blue.
    Some memory relate issue with php perhaps? i made some changes on the /etc/php.ini file to the following lines but still the same
    max_execution_time = 120
    max_input_time = 240
    memory_limit = 1024M
    and run
    service httpd restart

    im gonna restart the server see if fixes the problem.
     
  5. javapaul

    Joined:
    Jul 1, 2009
    Messages:
    99
    Likes Received:
    0
    well i restarted the server and its working fine now, seems to be like a memory issue, i also told the people to clean their cache and cookies
     
  6. mac86

    Joined:
    Dec 22, 2007
    Messages:
    16
    Likes Received:
    0
    Re: Re:Delay in displaying called number / name info

    I've same problem... delay between calls on outbound campaign.

    Elastix 2.2.0
    ECC 2.1.3

    is solved this issue?
     
  7. Amphibian

    Joined:
    Sep 8, 2009
    Messages:
    1,128
    Likes Received:
    2
    Sir blangys,

    What all processes are running (like IM, Call Center, Postfix, etc...)?

    How many agents are signed in when it starts delaying? Are each of the agents using IM and if so is IM running on the same box?

    Enter the following command:

    ps aux

    on a terminal attached to server at the time it happens and copy it on here so we can see what's happening. This will show you all the running processes and the memory each is consuming.



    Amphibian
     

Share This Page