Default voicemail behaviour?

Discussion in 'General' started by netizen, Sep 13, 2010.

  1. netizen

    Joined:
    Mar 14, 2009
    Messages:
    40
    Likes Received:
    0
    Hello,

    I just realised that although I have recorded my own unavailable & busy outgoing messages, when someone gets into the voicemail hears both my message first and then the default one from Asterisk (the female american voice).
    How do I disable the default one?

    Thank you
    N
     
  2. netizen

    Joined:
    Mar 14, 2009
    Messages:
    40
    Likes Received:
    0
  3. netizen

    Joined:
    Mar 14, 2009
    Messages:
    40
    Likes Received:
    0
    Any ideas people?
     

Share This Page