de pronto el reporteador dejo de dar reportes ?

Discussion in 'Elastix 2.x' started by netillo123X, Jun 10, 2009.

  1. netillo123X

    Joined:
    Feb 4, 2009
    Messages:
    206
    Likes Received:
    0
    Hola que tal amigos del foro tengo un elastix instalado desde el 2007 y el 18 de febrero del 2009 dejo de hacerlo y no se la causa alguien tiene este problema o si saben a que se debe o igual como le puedo hacer para volver a hacer que de reportes

    les agradecere mucho




    gracias
     
  2. jcastellanos

    Joined:
    Feb 10, 2009
    Messages:
    2,404
    Likes Received:
    0
    lo actualiastes
     
  3. netillo123X

    Joined:
    Feb 4, 2009
    Messages:
    206
    Likes Received:
    0
    no no lo actualice solo dejo de funcionar
     
  4. jcastellanos

    Joined:
    Feb 10, 2009
    Messages:
    2,404
    Likes Received:
    0
    pero que extraño, lo que yo intentaria es que instalaria un espejo con 1.5.2 y lo meteria a produccion.
     
  5. netillo123X

    Joined:
    Feb 4, 2009
    Messages:
    206
    Likes Received:
    0
    ya solucione el problema me meti a cli>le di un cdr status

    y no me muestra cdr mysql por lo que simplemente me fui a /etc/asterisk/vi cdr_mysql.conf.old

    y copie lo que esta editado ahi a cdr_nysql.conf reinicie asterisk y listo


    gracias de cualquier forma
     
  6. jcastellanos

    Joined:
    Feb 10, 2009
    Messages:
    2,404
    Likes Received:
    0
    :) que gusto que quedara, un saludo
     

Share This Page