day/night

Discussion in 'General' started by dsantiago, Dec 28, 2007.

  1. dsantiago

    Joined:
    Aug 28, 2007
    Messages:
    22
    Likes Received:
    0
    I need day/night feature but I can't find it under inbound call control. Is it disabled by default by Elastix or do I have a faulty Freepbx installation?.

    How do I install this control in freepbx again?

    Regards
     
  2. Telco

    Joined:
    Oct 4, 2007
    Messages:
    275
    Likes Received:
    0
    Check these things.

    1. you have verified thru freepbx modules that the day/night module is installed. If not check for updates and download it.

    2. IF it is installed. uninstall the module and reinstall it.

    3. I don't know if this has anything to do with it but check to make sure the feature is enabled. under feature codes.

    Just some thoughts.
     
  3. dsantiago

    Joined:
    Aug 28, 2007
    Messages:
    22
    Likes Received:
    0
    I had checked on my freepbx installation and I don't see any way to install/download day/night control.

    Under feature codes I don't see any way to enable/disable day/night control either.

    This is what I see in my freepbx status:
     
  4. Telco

    Joined:
    Oct 4, 2007
    Messages:
    275
    Likes Received:
    0
    Ok sounds like it is not installed at all.

    Goto the module admin in freepbx and click the check for updates. then click the download all. then click process.

    If it is available then you should be able to download it.

    come to think of it I had a similar problem with an other module. It never showed up even when I opted to download. Hmmm... I think I just reinstalled again and that fixed it.
     
  5. dsantiago

    Joined:
    Aug 28, 2007
    Messages:
    22
    Likes Received:
    0
    Thanks a lot for your support. I will try downloading all the controls. If re-install is needed I will better wait to check in a new installation since current one is in production.

    Regards
     
  6. dsantiago

    Joined:
    Aug 28, 2007
    Messages:
    22
    Likes Received:
    0
    After clicking in upgrade all / download all, it appeared the option to download/install day/night control. So I just clicked on it and voila!. It is working now. Thanks a lot Telco for your support.
     

Share This Page