Dashboard Broken

Discussion in 'General' started by fgalvan, Feb 13, 2009.

  1. fgalvan

    Joined:
    Jan 21, 2009
    Messages:
    25
    Likes Received:
    0
    After doing all the updates and rebooting I go to the dashboard and log in just fine, but if I click on anything it asks for user and pass again, and keeps doing that everytime I click on something.
     
  2. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    Hi fgalvan,

    Welcome to the Elastix forum:)

    Does this happend only with dashboard or with all the menus? Maybe there is a cookie problem, can you try it from another computer or delete the cookies on your browser.

    Remember Elastix work better in firefox.

    Regards,

    Rafael
     
  3. fgalvan

    Joined:
    Jan 21, 2009
    Messages:
    25
    Likes Received:
    0
    All the menus except unembeded freepbx. Allready tried both deleting all the cookies and opening from another PC.
     
  4. fgalvan

    Joined:
    Jan 21, 2009
    Messages:
    25
    Likes Received:
    0
    Just finished with the reinstall, this time I rebooted after completing the main.conf.php and it was broken after the reboot, so it's not the updates.
     
  5. fgalvan

    Joined:
    Jan 21, 2009
    Messages:
    25
    Likes Received:
    0
    Reinstaled a few more times and finally narrowed it down. The following line is what breaks it.

    Code:
    yum install php-gd
    For some reason on 1 of my servers it worked fine a few days ago, but on the other 2 it breaks.
     

Share This Page