Connection refused on forwarded call to Elastix1.5

Discussion in 'General' started by jhunholz, Oct 6, 2009.

  1. jhunholz

    Joined:
    Oct 6, 2009
    Messages:
    13
    Likes Received:
    0
    A bit of a background so this all makes more sense: we're trying to migrate from a very old and outdated "in-house" built Asterisk system to Elastix 1.5.2. During our testing of Elastix, we grabbed the VMware image from the Download link and used that to play with. We moved some of our internal conference lines over to it and forwarded those extensions from our current Asterisk server to the new Elastix VM. It worked great, so we decided to install the latest Elastix, 1.5.2, and move to that.

    So I have Elastix 1.5.2 running as a Xen VM, and I'm trying to forward calls to the conference line extensions from our current Asterisk install to the new Elastix VM. I configured it the same way I did the Elastix 1.1 VMware image, but now I am getting a connection refused error when I try to pass the call through.

    Following some links on google, I've tried changing the SIP account parameters a bit but that didn't get me anywhere. If I copy the config files from the Asterisk 1.1 VM, it works perfectly, but once I make a change in the GUI and save, it goes back to its 1.5 configs and rejects the calls again.

    Can anyone point me in the direction of what I can change so my 1.5 install accepts calls like the 1.1 install does? What is different there that could be causing the issue? Let me know if I should attach any of my configs. Thanks.
     

Share This Page