confenrence module dont working

lasr21

Joined
Jan 21, 2010
Messages
3
Likes
0
Points
0
#1
Hi:


i'm using Elastix 1.6-13, i create the conference perfectly with the conference but when i call a voice mesage tell me "that's not a valid conference number please try again".

I'm a totally Noob in elastix and PBX. i find a related post www.elastix.org/component/option,com_fi ... 4/lang,en/ and i do everything on the post and nothing.

I think the dahdi module is not working

If I try to load the dahdi (/etc/init.d/dahdi start) I get this errors:


/etc/init.d/dahdi start
Loading DAHDI hardware modules:
FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file or directory
wct4xxp: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file
or directory
[FAILED]
wcte12xp: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file
or directory
[FAILED]
wct1xxp: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file
or directory
[FAILED]
wcte11xp: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file
or directory
[FAILED]
wctdm24xxp: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such fi
le or directory
[FAILED]
wcfxo: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file or
directory
[FAILED]
wctdm: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file or
directory
[FAILED]
wcb4xxp: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file
or directory
[FAILED]
wctc4xxp: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file
or directory
[FAILED]
xpp_usb: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file
or directory
[FAILED]
opvxa1200: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such fil
e or directory
[FAILED]
ystdm8xx: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file
or directory
[FAILED]
ystdm16xx: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such fil
e or directory
[FAILED]
ap400: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file or
directory
[FAILED]
dahdi_dynamic_eth: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No
such file or directory
[FAILED]
dahdi_dynamic_ethmf: FATAL: Could not load /lib/modules/2.6.18/modules.dep: N
o such file or directory
[FAILED]
ax1600p: FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file
or directory
[FAILED]

Error: missing /dev/dahdi!



# uname -a
Linux 174-36-98-92.lx-vs.net 2.6.18 #1 SMP Tue May 5 18:09:38 MSD 2009 i686 i686
i386 GNU/Linux



[root@elastix /]# lsmod |grep dahdi
[root@elastix /]#




# rpm -ql kernel-module-dahdi.i686 |grep .ko
/lib/modules/2.6.18-164.el5/dahdi/ap400/ap400.ko
/lib/modules/2.6.18-164.el5/dahdi/ax1600p.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_dummy.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_dynamic.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_dynamic_eth.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_dynamic_ethmf.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_dynamic_loc.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_echocan_jpah.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_echocan_kb1.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_echocan_mg2.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_echocan_oslec.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_echocan_sec.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_echocan_sec2.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_transcode.ko
/lib/modules/2.6.18-164.el5/dahdi/dahdi_vpmadt032_loader.ko
/lib/modules/2.6.18-164.el5/dahdi/opvxa1200.ko
/lib/modules/2.6.18-164.el5/dahdi/pciradio.ko
/lib/modules/2.6.18-164.el5/dahdi/tor2.ko
/lib/modules/2.6.18-164.el5/dahdi/voicebus/dahdi_voicebus.ko
/lib/modules/2.6.18-164.el5/dahdi/wcb4xxp/wcb4xxp.ko
/lib/modules/2.6.18-164.el5/dahdi/wcfxo.ko
/lib/modules/2.6.18-164.el5/dahdi/wct1xxp.ko
/lib/modules/2.6.18-164.el5/dahdi/wct4xxp/wct4xxp.ko
/lib/modules/2.6.18-164.el5/dahdi/wctc4xxp/wctc4xxp.ko
/lib/modules/2.6.18-164.el5/dahdi/wctdm.ko
/lib/modules/2.6.18-164.el5/dahdi/wctdm24xxp/wctdm24xxp.ko
/lib/modules/2.6.18-164.el5/dahdi/wcte11xp.ko
/lib/modules/2.6.18-164.el5/dahdi/wcte12xp/wcte12xp.ko
/lib/modules/2.6.18-164.el5/dahdi/xpp/xpd_bri.ko
/lib/modules/2.6.18-164.el5/dahdi/xpp/xpd_fxo.ko
/lib/modules/2.6.18-164.el5/dahdi/xpp/xpd_fxs.ko
/lib/modules/2.6.18-164.el5/dahdi/xpp/xpd_pri.ko
/lib/modules/2.6.18-164.el5/dahdi/xpp/xpp.ko
/lib/modules/2.6.18-164.el5/dahdi/xpp/xpp_usb.ko
/lib/modules/2.6.18-164.el5/dahdi/ystdm16xx.ko
/lib/modules/2.6.18-164.el5/dahdi/ystdm8xx.ko
/lib/modules/2.6.18-164.el5/staging/echo/echo.ko



# modprobe dahdi_dummy
FATAL: Could not load /lib/modules/2.6.18/modules.dep: No such file or directory
#
 

mbit

Joined
Jul 4, 2007
Messages
466
Likes
0
Points
0
#2
Have you tried to recompile dahdi or upgraded asterisk using yum?
 

Mathiau

Joined
Jul 16, 2009
Messages
227
Likes
0
Points
0
#3
just had this issue myself, did an yum update, but it didnt fix the issue.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,567
Latest member
achilont13
Top