Choppy sound

Discussion in 'General' started by gpetrom, Oct 4, 2010.

  1. gpetrom

    Joined:
    Jul 23, 2009
    Messages:
    13
    Likes Received:
    0
    Hi

    I have installed it elastix with virtualbox.
    Everything works fine except moh and sounds in the pbx. I don t understand why i can speak from one extension to another just fine but when i am putting a call on hold i am hearing moh very choppy.
    Host server is ubuntu server

    I have tried to change grub.conf and put divider=10 clocksource=acpi_pm. It did not work
    I also saw a thread that in vmware solved this problem when installing a vm kernel, I have tried it but i get errors with dahdi module.


    Any other ideas

    Thanks in advanced
     
  2. jman

    Joined:
    Oct 5, 2010
    Messages:
    10
    Likes Received:
    0
    MOH (perhaps if you try Meetme) will not work well without proper timing source. In virtual pc, The timing source most likely be dahdi_dummy. It seems you do not have it configured properly.

    I would concentrate to get dahdi_dummy runs/loaded well first.
     
  3. gpetrom

    Joined:
    Jul 23, 2009
    Messages:
    13
    Likes Received:
    0
    Hi

    Thanks for the answer. I have tried to reinstall elastix in virtual box and worked for few days without changing anything now i have the same problem.

    When i try to install elastix to virtualbox i have to enable acpi to virtualbox so i can installed it. Because i think that the problem is something with acpi can someone tell me how can i install elastix without enable acpi in virtualbox

    Thanks
     

Share This Page