chan_mobile

Discussion in 'Elastix 2.x' started by marcosb, May 12, 2008.

  1. marcosb

    Joined:
    Sep 24, 2007
    Messages:
    24
    Likes Received:
    0
    Hola!, estoy intentando conectar un teléfono gsm a asterisk. La conexión bluetooth funciona correctamente y el sistema identifica el teléfono. Tras descargar asterisk-addons mediante yum, al cargar el módulo chan_mobile.so en asterisk, este se reinicia constantemente con el siguiente error:

    Asterisk died on code 127

    He visto en el foro en ingles que a alguien la pasaba lo mismo, pero parece que de momento no hay solución.

    ¿Sabeis como solucionarlo?

    por cierto tengo funcionando Elastix 1.0.17

    Gracias!
     
  2. JoseVelasco

    Joined:
    Feb 25, 2008
    Messages:
    111
    Likes Received:
    0
    Hola Marcosb...

    Has conseguido solucionarlo?

    Yo voy a ponerme hoy con el tema de chan_mobile en un equipo de pruebas luego te cuento.

    Ciao
     
  3. JoseVelasco

    Joined:
    Feb 25, 2008
    Messages:
    111
    Likes Received:
    0
    Okey, me pasa lo mismo que a tí:

    Asterisk died on code 127

    Al arrancar la máquina, cuando intenta cargar asterisk.

    Si intento cargarlo en consola:
    asterisk -gvv

    Sale lo siguiente:

    asterisk: symbol lookup error: /usr/lib/asterisk/modules/chan_mobile.so: undefined symbol: hci_get_route

    He visto que alguien colgó un bug similar en:
    http://bugs.digium.com/view.php?id=12015

    Yo lo estoy probando ahora mismo sobre VMWare.
    Solución?
     

Share This Page