CDR Report issue

Joined
Aug 25, 2008
Messages
18
Points
0
In the past few days I have started seeing a second record for each incoming or outgoing call on my Elastix 1.3-2 box.

Here is an example of it happening on ext to ext calls:

2009-01-19 09:13:52 1482 1481 SIP/1482-093d03b8 SIP/1481-093bf428 ANSWERED 913
2009-01-19 09:29:11 1482 1481 SIP/1482-093d03b8 SIP/1481-093bf428 NO ANSWER 0
2009-01-19 09:17:42 1485 1481 SIP/1485-09305428 SIP/1481-093a2900 ANSWERED 679
2009-01-19 09:29:14 1485 1481 SIP/1485-09305428 SIP/1481-093a2900 NO ANSWER 0

As you can see, after each call is completed, a second, zero second call with a status of "NO ANSWER" is listed.

Any idea what could be causing this? This seems to have started since i upgrade to 1.3-2.

Thanks-

Greg
 
Joined
Oct 24, 2008
Messages
4,099
Points
0
It's a "cosmetic" bug, and will be fixed eventually, is it causing a problem?
 
Joined
Aug 29, 2007
Messages
74
Points
0
There is a fix in the forums that works but can't lay my hands on it at moment.

Cheers
Garry
 
Joined
Aug 29, 2007
Messages
74
Points
0
You need to copy the macro-hangupcall from extensions.conf and paste it into extensions-override-freepbx.conf.

Comment out the first 2 lines of code with a ;

Replace the n in the 3rd line of code with a 1

Restart amportal

Fixed

Cheers
Garry
 
Joined
Oct 20, 2008
Messages
128
Points
0
Hola..
I have the same problem... And I've just try the fix, but it doesn't work... I read another discussion on FreePBX... Tryed another solution... But it doesn't work again...

Any other fix?

Mirko
 
Joined
Feb 7, 2009
Messages
9
Points
0
Hi guys,

I'm totally new to elastix.

Been testing out a few asterisk distro since last December (Switchvox, AsteriskNOW,trixbox,and recently elastix). I heard from some comments that elastix is good and easy to configure.

After trying out yesterday, I found too many things that aren't working to what it is supposed to.

Firstly, the FOP did not show activities when calls are made.

Secondly, the call reporting aren't working well too, I keep getting the 2 calls report for each call one Answered and the other No Answer. Strangely, elastix 1.3 has been release since last September, and still there is no updates that could solve this problem from the developer. Sorry if I am being a little mean on this, but if elastix is trying to get share of the pie in asterisk market, I guess these are the things that should be solved before implementing other features like CRM and the like. Seriously, It is these features that make me stop by to have a test of it. But I was disappointed when I got those basic feature crippled.

Again, apologize if I have made anyone upset by the above comments.

Has anyone actually solved the above problem?

regards,
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,987
Messages
131,100
Members
17,716
Latest member
Orbit114
Top