Can't configure R1T1 as E1 card.

Discussion in 'Gateways' started by webudo, Jul 31, 2009.

  1. webudo

    Joined:
    Aug 4, 2008
    Messages:
    1
    Likes Received:
    0
    I'm using Elastix 1.5.2-2
    My Rhino card is detected as T1 (only 24 channels displayed) under Hardware Detection tab.
    I read on Rhino's knowledgebase that I only have to modify modprobe's option "e1=1" for the card to be treated as E1 card.
    See: https://support.rhinoequipment.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=20 for details.

    As per their instructions, I modified /etc/modprobe.d/modprobe.rhino where it says that option
    from: options r1t1 e1=0 ec_disable=0 debug=0
    to: options r1t1 e1=1 ec_disable=0 debug=0

    I reboot the system for changes to take effect when running init scripts, but I get a Kernel Panic message.

    What I'm doing wrong? Please help me...

    Thanks!
     
  2. AnalogKiD

    Joined:
    Dec 14, 2007
    Messages:
    7
    Likes Received:
    0
    I dont think you are doing anything wrong, its a bug in the Rhino 0.99 Dahdi Driver.
    you just can't configure it to use E1 with dahdi.

    you should open a support ticket with rhino at rhinoequipment.com, maybe they can assist.,

    i only managed to get R1T1 to work with zaptel, i had this kernel panic issues with dahdi a few days and i just gave up.

    regards

    AnalogKiD
     

Share This Page