Can't access web gui for voicemail

CShaum

Joined
May 14, 2010
Messages
19
Likes
0
Points
0
#1
I plum can't access voice mail with the web gui. The browser keep telling me it can't be found. I tried all sorts of stuff that I read on here but no luck. I recieve the email with the email attached that works fine but when I click on the link, Cannot be found. In the amportal.conf file I did put the elastix server IP address at the ampwebaddress location. And I add an "s" onto the http but no luck. I created a user account, no luck. I put everything back to default because nothing worked. Except the IP address. Can someone help me out. I'm getting tired of banging my head and getting nowhere. :( Thanks so much.
 

CShaum

Joined
May 14, 2010
Messages
19
Likes
0
Points
0
#2
I found my own problem:) Had a wrong address. Removed "recording" out of it and now we can login.:)
 

ebrofall

Joined
Jun 7, 2010
Messages
1
Likes
0
Points
0
#3
Hello. I'm experiencing the same problem you had. Can post how you solved your problem. Thanks.
 

kiemosan

Joined
Aug 9, 2010
Messages
12
Likes
0
Points
0
#4

dicko

Joined
Oct 24, 2008
Messages
4,099
Likes
0
Points
0
#5
Elastix apparently doesn't like ARI, never did, still doesn't , and really is pissy with FreePBX later than 2.7.some.old.beta, it will revert you there on a yum update if you are not careful, exclude FreepBX from the Elastix repositories, so yum update won't spoil your whole day, and just update FreePBX in the un-embedded FreePBX and ARI will magically re-appear.


And before you ask, yes it's been reported, persistantly and for a few years, PaloSanto have completely ignored those complaints, go figure!!


dicko
 

GeoRu

Joined
Feb 6, 2011
Messages
21
Likes
0
Points
0
#6
both links are dead
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,900
Messages
130,884
Members
17,561
Latest member
marouen
Top