Cannot update asterisk 1.4.22 RC5 to 1.4.26

Discussion in 'General' started by dmanolis79, Apr 6, 2010.

  1. dmanolis79

    Joined:
    Apr 7, 2009
    Messages:
    5
    Likes Received:
    0
    Hi I just purchase a Rhino Ceros 1U. when i do yum update asterisk it downloads everything and then it tells me that there is a conflict with asterisk-sounds. How can i update to asterisk 1.4.24 or to 1.4.26.

    I have tried yum clean all.
    restarted
    tried to do the update all has failed to the same error.


    thank you in advance
     
  2. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    try

    yum update asterisk*
     

Share This Page