Cannot make two simultaneous calls

Discussion in 'General' started by hi-tek, Jan 5, 2011.

  1. hi-tek

    Joined:
    Dec 1, 2010
    Messages:
    9
    Likes Received:
    0
    Yesterday had the telco install, an additional pstn line in my hunt group, for a total of two pstn lines. I can receive two simultaneous calls, but cannot make a call while line one is being used. It goes to all circuits busy message. What do I need check?
     
  2. Lee Sharp

    Joined:
    Sep 28, 2010
    Messages:
    332
    Likes Received:
    0
    Describe your trunks. If you have two separate trunks, you will need your outbound routes to point to both.
     
  3. hi-tek

    Joined:
    Dec 1, 2010
    Messages:
    9
    Likes Received:
    0
    [​IMG]

    [​IMG]


    [​IMG]

    Above are my trunks and outbound route. Any help would be appreciated, do I need a separate outroute for trunk 2?
     
  4. Lee Sharp

    Joined:
    Sep 28, 2010
    Messages:
    332
    Likes Received:
    0
    Try adding "Max Channels" 1 to each trunk.
     
  5. hi-tek

    Joined:
    Dec 1, 2010
    Messages:
    9
    Likes Received:
    0
    Thanks for the help Lee, that worked!
     
  6. Lee Sharp

    Joined:
    Sep 28, 2010
    Messages:
    332
    Likes Received:
    0
    Cool. Glad to help.
     
  7. franklin

    Joined:
    Oct 22, 2010
    Messages:
    254
    Likes Received:
    0
    Lee, I have 4 FXO ports set up. Today my customer tole me they were getting an all circuits busy on an outbound with only 2 lines in use.

    I have 1 Trunk ZAP/g0 and 1 SIP Trunk (that is not in use).

    If I put a 1 in Max Channels wouldn't that limit the Trunk to one simultaneous call?


    tail -f /var/log/asterisk/full gives me no output.
    vi /etc/asterisk/dahdi-channels.conf
    shows this:
    Autogenerated by /usr/sbin/dahdi_genconf on Tue Jan 25 10:23:12 2011
    ; If you edit this file and execute /usr/sbin/dahdi_genconf again,
    ; your manual changes will be LOST.
    ; Dahdi Channels Configurations (chan_dahdi.conf)
    ;
    ; This is not intended to be a complete chan_dahdi.conf. Rather, it is intended
    ; to be #include-d by /etc/chan_dahdi.conf that will include the global settings
    ;

    ; Span 1: Rhino RCB8FXX/1 "Rhino RCB8FXX/1" (MASTER)
    ;;; line="1 FXO/1/0"
    signalling=fxs_ks
    callerid=asreceived
    group=0
    context=from-pstn
    channel => 1
    callerid=
    group=
    context=default

    ;;; line="2 FXO/1/1"
    signalling=fxs_ks
    callerid=asreceived
    group=0
    context=from-pstn
    channel => 2
    callerid=
    group=
    context=default

    ;;; line="3 FXO/1/2"
    signalling=fxs_ks
    callerid=asreceived
    group=0
    context=from-pstn
    channel => 3
    callerid=
    group=
    context=default

    ;;; line="4 FXO/1/3"
    signalling=fxs_ks
    callerid=asreceived
    group=0
    context=from-pstn
    the rest was cut off from the cut/paste
    "/etc/asterisk/dahdi-channels.conf" 51L, 973
     

Share This Page