Cannot add Extensions on fresh Elastix 1.5 install

Discussion in 'General' started by thomasvault, Aug 14, 2009.

  1. thomasvault

    Joined:
    Aug 14, 2009
    Messages:
    2
    Likes Received:
    0
    I'm working from the Elastix-1.5.2-stable-x86_64-bin-31mar2009.iso download.

    After installation I can't add any extensions. The [Add an Extension] UI works, but does not create an extension. I haven't changed the configuration.

    (I tried the current beta ISO before this, and that worked fine. I got voicemail and IVR menus and everything!)

    The full Asterisk log shows no activity, and sip_additional.conf hasn t been written to.

    Please tell me I'm doing something very dumb :)
     
  2. rvacco

    Joined:
    Aug 10, 2009
    Messages:
    1
    Likes Received:
    0
    I am having the same problem, only difference is mine is a system currently running in my environment.. I am running Elastix 1.5.2-2.3 on Elastix Hardware... i can delete and edit extensions, but i cannot create new extensions.
     
  3. thomasvault

    Joined:
    Aug 14, 2009
    Messages:
    2
    Likes Received:
    0
    There seems to be a lot on the web about symlink issues, but if I look at my working Elastix 1.6-beta install. The sip_additional.conf (which contains the SIP stuff) isn't symlinked.

    Perhaps this is an issue with the database ???
     
  4. mostafa33

    Joined:
    May 25, 2010
    Messages:
    121
    Likes Received:
    0
    i have the same problem after updating freePBX
     

Share This Page