Calls limit to extension!

zurqui

Joined
Jul 3, 2010
Messages
21
Likes
0
Points
0
#1
Hello team

I have the following issue.

I have Elastix 2.0.2 installed ok?

I'm using for this case a Yealink T20P with 2 lines buttons. I create a sip extension (101) as usual and the yealink was configured.

Now, this is the issue, for example, I took the line #1 and did a call to conference room and put the call on hold, until here, everything if fine. Now, having that call in hold, I tried to call this extension from other yealink (102) receiving the message that the extension 101 is busy....my question is, why? if the phone has the capacity to manage 2 lines, why only permit 1?

Some idea team?

Regards

Zurqui
 

Megabyte

Joined
Mar 28, 2009
Messages
327
Likes
0
Points
0
#2
Hi, thats happends because when you are creating a new extension in the Elastix admin web you need to put callwaiting enable, by default it comes disable.

You can go to the extension that you created and change that value.
 

trymes

Joined
Aug 19, 2009
Messages
228
Likes
0
Points
0
#3
You can also just pick up 101 and dial *70 to enable call waiting, IIRC.

Tom
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,900
Messages
130,884
Members
17,561
Latest member
marouen
Top