Calls disconecting (drop)

Telco

Joined
Oct 4, 2007
Messages
275
Likes
0
Points
0
#1
I am having an issue with calls disconnecting. They come in thru ZAP trunks on a digium FXO board. You can talk to a person for aprox 3 min then the call drops. It is happening on local and LD calls. Any ideas as to why? Is there a timer somewhere that is dropping the call?

Thanks in advance.
 

rejil.rajan

Joined
Apr 8, 2007
Messages
154
Likes
0
Points
0
#2
Check if you have

busydetect=yes and
busycount = < some value>

Change the parameters and check if it helps
 

Telco

Joined
Oct 4, 2007
Messages
275
Likes
0
Points
0
#3
Your talking about in the zapata-channels.conf right? If so I don't have either of those in there. what # should I start with for the busycount?


; Span 1: WCTDM/0 "Wildcard TDM400P REV I Board 1" (MASTER)
;;; line="1 WCTDM/0/0"
signalling=fxs_ks
callerid=asreceived
group=1
context=from-zaptel
channel => 1
context=default

;;; line="2 WCTDM/0/1"
signalling=fxs_ks
callerid=asreceived
group=2
context=from-zaptel
channel => 2
context=default

;;; line="3 WCTDM/0/2"
signalling=fxs_ks
callerid=asreceived
group=3
context=from-zaptel
channel => 3
context=default

;;; line="4 WCTDM/0/3"
signalling=fxs_ks
callerid=asreceived
group=4
context=from-zaptel
channel => 4
context=default
 

rejil.rajan

Joined
Apr 8, 2007
Messages
154
Likes
0
Points
0
#4
It will be in the zapata.conf
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,563
Latest member
dineshr
Top