Caller ID

Discussion in 'General' started by Gunashsystem, Apr 9, 2011.

  1. Gunashsystem

    Joined:
    Apr 9, 2011
    Messages:
    4
    Likes Received:
    0
  2. jgutierrez

    Joined:
    Feb 28, 2008
    Messages:
    5,737
    Likes Received:
    0
    You must call your analog provider and tell them to activate it
     
  3. Gunashsystem

    Joined:
    Apr 9, 2011
    Messages:
    4
    Likes Received:
    0
    Provider?
    I have elastix stable V1.6, 2 local line are connected by 8 port FXO card, the caller ID works for inside calls but not for outside calls.
    THNKS A LOT..
     
  4. DaveD

    Joined:
    Nov 12, 2007
    Messages:
    597
    Likes Received:
    0
    Your PSTN provider will have to enable caller id on the lines inbound to your FXO card
     
  5. Gunashsystem

    Joined:
    Apr 9, 2011
    Messages:
    4
    Likes Received:
    0
    Its enable.
    When i parallel a phone with the line the caller ID works, But in elastix it doesnt work.
    TY
     
  6. dguinn

    Joined:
    Jan 14, 2011
    Messages:
    9
    Likes Received:
    0
    What country and telco are you using for your analog links? Different providers give CallerID differently...

    You likely need to set your CallerID Signalling in chan_dahdi.conf. Here's a snippet from the sample:

    Code:
    ; Type of caller ID signalling in use
    ;     bell     = bell202 as used in US (default)
    ;     v23      = v23 as used in the UK
    ;     v23_jp   = v23 as used in Japan
    ;     dtmf     = DTMF as used in Denmark, Sweden and Netherlands
    ;     smdi     = Use SMDI for caller ID.  Requires SMDI to be enabled (usesmdi).
    ;
    ;cidsignalling=bell
    
     

Share This Page