Callcenter Works but...

Discussion in 'General' started by joarango, Sep 4, 2008.

  1. joarango

    Joined:
    Jul 17, 2008
    Messages:
    4
    Likes Received:
    0
    Hola Elastixeros :)

    Pasos dados:
    1. Instalacion nueva de Elastix 1.1.8
    2. Instalacion nueva del modulo Callcenter 1.1
    3. No funciono callcenter.
    4. Actualize con el freepbx todos los modulos disponibles e instale los que no estaban
    5. Tampoco funciono el callcenter
    6. Me encontré este post:
    http://www.elastix.org/index.php?option ... mitstart=0

    Me funcionó el logueo/deslogueo/break/transfer de agentes perfectamente básicamente aplicando la correción al archivo /var/lib/asterisk/agi-bin/phpagi-asmanager.php que menciona el post anterior.

    Ahora genera las llamadas pero el problema es que no se oye a la persona que contesta.
    Que más podrá ser?

    Por supuesto que las troncal Zap saliente y los codecs funcionan correctamente desde cualquier extensión

    Gracias

    JA

    English Version (very poor english):

    Hello "ElastixHood" :)

    Given Steeps:

    1. Fresh Elastix 1.1.8 install
    2. Fresh Callcenter 1.1 module install
    3. Callcenter didn't work.
    4. Update with freepbx all available modules and installed the others not installed
    5. But Callcenter didn't work.
    6. Then I found this post:
    http://www.elastix.org/index.php?option ... mitstart=0

    It helped to fix login/logout/break/transfer of agent very well just adding the functions
    Agentlogoff and QueuePause in file /var/lib/asterisk/agi-bin/phpagi-asmanager.php.

    Now we can make outgoing call, but when the call is established agent can't hear the called party.

    What could be wrong?

    Of course outgoing Zap trunks, codecs works pretty good from Softphones and GrandStream GXP 2000 extensions

    Thanks

    JA
     

Share This Page